Subject: Re: CCL:Theoretical, Quantum & Computational Chemistry

From: Eric Scerri <scerri~at~chem.ucla.edu>
Date: Mon, 9 Jun 2003 22:11:34 -0700

Alexandre Hocquet has recently submitted an article to "Foundations 
of Chemistry" in which he reports the results of a survey in which he 
asked practitioners to explain how they regard these terms.

Although the paper is currently under review I see no harm in giving 
this advance notice of this forthcoming item.

regards,

eric scerri

>Hello Netters...
>
>Someone knows a dictionary definition
>for the following terms:
>
>Quantum Chemistry
>Theoretical Chemistry
>Computational Chemistry
>
>
>Also I will thank if someone send me
>a  reference where are defined these terms
>
>Thanks in advance....
>
>
>Antonio Buljan
>
>
>
>-= This is automatically added to each message by mailing script =-
>To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
>and send your message to:  CHEMISTRY~at~ccl.net
>
>Send your subscription/unsubscription requests to: 
>CHEMISTRY-REQUEST~at~ccl.net HOME Page: http://www.ccl.net   | Jobs 
>Page: http://www.ccl.net/jobs
>If your mail is bouncing from CCL.NET domain send it to the maintainer:
>Jan Labanowski,  jkl~at~ccl.net (read about it on CCL Home Page)
>-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-- 

Dr. Eric Scerri ,
UCLA,
Department of Chemistry & Biochemistry,
607 Charles E. Young Drive East,
Los Angeles,  CA 90095-1569
USA

E-mail :   scerri~at~chem.ucla.edu
tel:  310 206 7443
fax:  310 206 2061
Web Page:    http://www.chem.ucla.edu/dept/Faculty/scerri/index.html

Editor  of  Foundations of Chemistry
http://www.kluweronline.com/issn/1386-4238

Also see International Society for the Philosophy of Chemistry
http://www.georgetown.edu/earleyj/ISPC.html

---

From: Ivan Tubert-Brohman <tubert{at}eros.pquim.unam.mx>
Date: Tue, 10 Jun 2003 10:21:38 -0400

See http://server.ccl.net/cgi-bin/ccl/message.cgi?2002+11+14+020 for a 
definition given during a recent discussion in this list.

Ivan