Subject: CCL:NICS in charged molecules

From: "Ivan Fedyanin" <octy$at$smtp.ru>
Date: Tue, 09 Sep 2003 17:06:52 +0400

Hi folks!
I tried to calculate NICS values for my charged molecule
and suddenly found out that it's antiaromatic in the terms
of prof. Schleyer's theory.
So the question is: is this method applicable for
open-shell systems and excited states?

Thanks/
---------------------------------
Ivan Fedyanin.

---

From: Zhi-Xiang Wang <zxwang-.at.-sunchem.chem.uga.edu>
Date: Tue, 9 Sep 2003 09:34:11 -0400 (EDT)

Hi Ivan
    I have applied the NICS criteria to a lot of molecules. It worked 
very well. Sometime, it gave ridiculous results, but this was due to the 
instability of wavefunction. It  gives good  results for  
open-shell molecules. However you should notice that, in contrast to the 
4n + 2 rule for singlet, the aromatic triplet should have 4n pi electrons.     
We also calculated an open-shell singlet (JACS, 2002, 124, 14854). Hope it 
helps. 

ZX

On Tue, 9 Sep 2003, Ivan Fedyanin wrote:

> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY-.at.-ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST-.at.-ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl-.at.-ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> 
> 
> 
> 
> 
>