Subject: Flying ice cube

From: neda mirsamadi <nedamirsamadi~at~yahoo.com>
Date: Mon, 8 Sep 2003 23:01:19 -0700 (PDT)

Dear friends
I am simulating a peptide made out of 5 amino acids
with GROMACS.
my peptide often goes out of the box and enters from
opposite side.
I checked nstcomm, it is set to 1.
Can I continue with the same simulation and start
analysis?
If not how that affects the simulation?
What is the solution for that?
Thanks,
Neda

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

---

From: Lubos Vrbka <shnek~at~chemi.muni.cz>
Date: Tue, 09 Sep 2003 14:10:43 +0200

hello,

> What is the solution for that?
i think that this doesn't affect your simulation at all as you use the 
box. i use amber, not gromacs, but i can see similar "problems", too.

before you start your analysis you have to "image" your trajectories, 
i.e. to put your molecule back to the (center of the) box. i think you 
should have some option to "image" the trajectory in some of your 
post-processing or analysis programs that are part of the gromacs 
software package. however, it's possible that this is handled different 
way in amber. a very quick 'google' gave me following link; it could be 
helpful...
	http://www.gromacs.org/pipermail/gmx-users/2002-June/028523.html

regards,
lubos

-- 
#################################################
Mgr. Lubos Vrbka
National Centre for Biomolecular Research
Masaryk university, Brno, Czech Republic

shnek~at~chemi.muni.cz
http://www.chemi.muni.cz/~shnek
tel. +420 541 129 508
#################################################