Subject: Re: CCL:laptops in computational chemistry?

From: "Gonçalo Deira Justino" <goncalo.justino:at:zmail.pt>
Date: Wed, 01 Oct 2003 10:52:12 +0100

well, my experience is at least curious. I've been running 
several computations involving matrixes ~50000*50000 on a desktop 
with 2,4Ghz pentium 4 with 512Mb ram and on a laptop with Mobile 
AMD Athlon XP 1700+ and 256 Mb and they run much faster (like, 2 
to 5 times faster) on the laptop... can't really understand why. 
my guess is that the desktop runs on Windows XP Pro and the 
laptop on Debian Linux.. maybe that's it for me!

____________________________________
Gongalo Deira Campos Justino
"Let your mind be free"

-----Original Message-----
From: seabra <seabra:at:ksu.edu>
To: CHEMISTRY:at:ccl.net
Date: Tue, 30 Sep 2003 11:35:24 -0500
Subject: CCL:laptops in computational chemistry?

> Hello,
> 
> Has anyone here had any experience trying to run calculations 
on a
> laptop? How 
> well do the mobile versions of processors work? Any comment is
> appreciated.
> 
> Gustavo Seabra.
> 
> 
-----------------------------------------------------------------
-----
> Gustavo de Miranda Seabra                               
seabra:at:ksu.edu
> Graduate Student                       
> Chemistry Department                           Kansas State 
University
-----------------------------------------------------------------
-----
> 
> 
> 
> -= This is automatically added to each message by the mailing 
script =-
> To send e-mail to subscribers of CCL put the string CCL: on 
your
> Subject: line
> and send your message to:  CHEMISTRY:at:ccl.net
> 
> Send your subscription/unsubscription requests to:
> CHEMISTRY-REQUEST:at:ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.
net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the 
maintainer:
> Jan Labanowski,  jkl:at:ccl.net (read about it on CCL Home Page)
> 
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
+-+-+-
> +

---

From: Alessandro Contini <alessandro.contini:at:unimi.it>
Date: Wed, 01 Oct 2003 09:40:44 +0200 (CEST)

Hi, I used to run calculation on my laptop until my institute bought me a
real workstation. The only concern is about cooling, I used to place a fan
pointing on the back of my laptop and I placed some spacers under tha case
in order to favor a correct airflow.

Reguards

Alessandro Contini

Alessandro Contini, Ph.D.
Istituto di Chimica Organica "Alessandro Marchesini"
Universit` degli Studi di Milano, Facolt` di Farmacia
Via Venezian, 21 20133 Milano
Tel. +390250314480 Fax. +390250314476
e-mail alessandro.contini:at:unimi.it

On Tue, 30 Sep 2003, seabra wrote:

> Hello,
>
> Has anyone here had any experience trying to run calculations on a laptop? How
> well do the mobile versions of processors work? Any comment is appreciated.
>
> Gustavo Seabra.
>
> ----------------------------------------------------------------------
> Gustavo de Miranda Seabra                               seabra:at:ksu.edu
> Graduate Student
> Chemistry Department                           Kansas State University
> ----------------------------------------------------------------------
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST:at:ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>