Subject: CCL:Bond order in gaussian

From: Ian Hovell <HOVELL_at_cetem.gov.br>
Date: Wed, 5 Nov 2003 10:15:10 -0300

Ding,
Try the following site
http://www.chem.wisc.edu/~nbo5/index.htm

Ian Hovell - Ph.D. 
NUCLEO DE MODELAGEM MOLECULAR-NMM 
Centro de Tecnologia Mineral - CETEM 
Ministerio da Cijncia e da Tecnologia- MCT 
Avenida Ipj, No 900 - Cidade Universitaria 
Ilha do Fundco Rio de Janeiro RJ Brasil 
CEP 21941-590 
tel 00 55 (xx) 3865 7344 ou 3865 - 7216 
Fax 00 55 (xx) 22602837 ou 2290-4286 
e-mail hovell_at_cetem.gov.br 

> ----- Mensagem original -----
> De:		dxl_at_mail.ustc.edu.cn [SMTP:dxl_at_mail.ustc.edu.cn]
> Enviada em:		quarta-feira, 5 de novembro de 2003 00:22
> Para:		chemistry_at_ccl.net
> Assunto:		CCL:Bond order in gaussian
> 
> 
> Dear All
> 
> I am try to do a bond order analysis with G98.
> 	Here is my test with O2 molecule.  
> 
> #B3LYP/6-31G opt pop=(NBO,Bonding)
> 
> HF
> 
> 0 3
> O   0.00 0.00 0.000000
> O   0.00 0.00 1.200000
> 
> The last lines of the output file is below, and I don't think it is right.
> How can I read the table correctly?	And what the LP,RY* stand for?
> 
>     Thank you very much for your help!!!!!!!!!!!!!!!!!	
> 		
>  Natural Bond Orbitals (Summary):
> 
>                                                      Principal
> Delocalizations
>            NBO              Occupancy    Energy
> (geminal,vicinal,remote)
>  
> ==========================================================================
> =====
> 	 Molecular unit  1  (O2)
>    1. BD ( 1) O 1- O 2       1.00000    -1.03224
>    2. BD ( 2) O 1- O 2       1.00000    -0.45369
>    3. BD ( 3) O 1- O 2       1.00000    -0.45369
>    4. CR ( 1) O 1            0.99997   -19.14436    12(v)
>    5. CR ( 1) O 2            0.99997   -19.14436    8(v)
>    6. LP ( 1) O 1            0.99984    -0.87950    12(v)
>    7. LP ( 1) O 2            0.99984    -0.87950    8(v)
>    8. RY*( 1) O 1            0.00019     0.95747
>    9. RY*( 2) O 1            0.00000     0.88719
>   10. RY*( 3) O 1            0.00000     0.88719
>   11. RY*( 4) O 1            0.00000     1.07773
>   12. RY*( 1) O 2            0.00019     0.95747
>   13. RY*( 2) O 2            0.00000     0.88719
>   14. RY*( 3) O 2            0.00000     0.88719
>   15. RY*( 4) O 2            0.00000     1.07773
>   16. BD*( 1) O 1- O 2       0.00000     0.26370
>   17. BD*( 2) O 1- O 2       0.00000    -0.13403
>   18. BD*( 3) O 1- O 2       0.00000    -0.13403
>        -------------------------------
>               Total Lewis    6.99962  ( 99.9946)
>         Valence non-Lewis    0.00000  (  0.0000)
>         Rydberg non-Lewis    0.00038  (  0.0054)
>        -------------------------------
>             Total unit  1    7.00000  (100.0000)
>            Charge unit  1    1.00000
> 	
> 	
> 
>  				
> Ding Xunlei
> 2003-11-05
> ______________________________________________
> Ding Xunlei, Ph.D. Candidate
> Open Laboratory of Bond Selective Chemistry
> University of Science & Technology of China
> Hefei, Anhui 230026, P.R.China
> Tel.: 0086-551-3603418
> Fax.: 0086-551-3602969
> E-mail: dxl_at_mail.ustc.edu.cn
> Http://www.bsc.ustc.edu.cn/~dxl
> 
> = = = = = = = = = = = = = = = = = = = = 
> 
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject:
> line
> and send your message to:  CHEMISTRY_at_ccl.net
> 
> Send your subscription/unsubscription requests to:
> CHEMISTRY-REQUEST_at_ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl_at_ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> 
> 
> 
>

---

From: <dxl.-at-.mail.ustc.edu.cn>
Date: Wed, 5 Nov 2003 18:26:36 +0800

Dear Harm#:

Thank you very much
	
	But it is known that the ground state of O2 molecule is triplet
	and it has a bond order as 2.5 .
	
	The same job is done with N2 molecule which has the singlet ground
	state and hte bond order is 3.0.
	
	The output file is below.
	We can see here that there are 14 electrons in this molecule.
	There are 3 BD occupied with two electrons each, and the BD* have
	no electrons. So we can conclude that the bond order is 3 here. 
	
	So I think only for singlet , G98 's results is write.
	________________________________________________________________
	
	 Natural Bond Orbitals (Summary):   (For N2 molecule)

                                                     Principal Delocalizations
           NBO              Occupancy    Energy      (geminal,vicinal,remote)
=============================================================================
 Molecular unit  1  (N2)
   1. BD ( 1) N 1- N 2       2.00000    -1.26412
   2. BD ( 2) N 1- N 2       2.00000    -0.47168
   3. BD ( 3) N 1- N 2       2.00000    -0.47168
   4. CR ( 1) N 1            1.99970   -14.25668    12(v)
   5. CR ( 1) N 2            1.99970   -14.25668    8(v)
   6. LP ( 1) N 1            1.99494    -0.63323    12(v)
   7. LP ( 1) N 2            1.99494    -0.63323    8(v)
   8. RY*( 1) N 1            0.00535     0.70631
   9. RY*( 2) N 1            0.00000     0.66563
  10. RY*( 3) N 1            0.00000     0.66563
  11. RY*( 4) N 1            0.00001     0.79968
  12. RY*( 1) N 2            0.00535     0.70631
  13. RY*( 2) N 2            0.00000     0.66563
  14. RY*( 3) N 2            0.00000     0.66563
  15. RY*( 4) N 2            0.00001     0.79968
  16. BD*( 1) N 1- N 2       0.00000     0.82329
  17. BD*( 2) N 1- N 2       0.00000    -0.01517
  18. BD*( 3) N 1- N 2       0.00000    -0.01517
       -------------------------------
              Total Lewis   13.98928  ( 99.9235)
        Valence non-Lewis    0.00000  (  0.0000)
        Rydberg non-Lewis    0.01071  (  0.0765)
       -------------------------------
            Total unit  1   14.00000  (100.0000)
           Charge unit  1    0.00000

	 				
Ding Xunlei
2003-11-05
E-mail: dxl.-at-.mail.ustc.edu.cn