Subject: Re: CCL:blind docking of large protein molecules

From: "Dr. Csaba Hetenyi" <csaba{at}ovrisc.mdche.u-szeged.hu>
Date: Wed, 5 Nov 2003 12:09:27 +0100 (CET)

Hi,

Blind docking of peptides and short peptide fragment of p24 protein of HIV
to cypA (on the cover) was investigated in our paper:

Hetenyi, C. and van der Spoel, D.
Efficient docking of peptides to proteins without prior knowledge of the
binding site
Protein Science, 2002 11: 1729-1737 

Best wishes,
Csaba

---

From: Anton Feenstra <feenstra{at}chem.vu.nl>
Date: Wed, 05 Nov 2003 11:29:36 +0100

Alex Sutcliffe wrote:

> Hi,
> 
> I am interested in investigating potential dockings between protein molecules
> and only have pretty limited ideas about potential binding sites. 
[...]
> Does anyone have any experience or tips from similar efforts or know of
> any papers etc detailing any efforts or methodologies that I might find
>  useful?

I know there is a program designed specifically to dock proteins onto each
other, called HADDOCK. You'd probably find it using e.g. google.

-- 
Groetjes,

Anton
  _____________ _______________________________________________________
|             |                                                       |
|  _   _  ___,| K. Anton Feenstra                                     |
| / \ / \'| | | Dept. of Pharmacochem. - Vrije Universiteit Amsterdam |
|(   |   )| | | De Boelelaan 1083 - 1081 HV Amsterdam - Netherlands   |
| \_/ \_/ | | | Tel: +31 20 44 47608 - Fax: +31 20 44 47610           |
|             | Feenstra{at}chem.vu.nl - www.chem.vu.nl/~feenstra/       |
|             | "If You See Me Getting High, Knock Me Down"           |
|             | (Red Hot Chili Peppers)                               |
|_____________|_______________________________________________________|

---

From: Mateusz Nowak <mynowak{at}cyf-kr.edu.pl>
Date: Wed, 5 Nov 2003 19:02:04 +0100 (MET)

Hallo!

Here's another protein-protein docking software:

http://reco3.ams.sunysb.edu/gramm/

::regards

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
| Mateusz Nowak M.Sc.           |
| Institute of Pharmacology     |
| Polish Academy of Sciences    |
| ul. Smetna 12                 |
| 31-343 Krakow                 |
| POLAND                        |
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

On Wed, 5 Nov 2003, Anton Feenstra wrote:

> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY{at}ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST{at}ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jkl{at}ccl.net (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>