Subject: Gaussian 98 Cube File Error

From: Tackley Daniel R <Daniel.Tackley*at*avecia.com>
Date: Thu, 22 Jan 2004 14:01:26 -0000

Has anyone else seen / solved this problem:

I want to visualise some electron density differences between ground and
excited state molecules calculated using G98W. To do this I need to create
two cube files which I can then subtract. The problem I am getting is that
in many cases, the structure in the cube file is offset from the points
describing the density. Also, the density doesn't seem to be centred within
the box defined by the cube dimensions and on visualising, spills out of the
box, thereby wrapping round to the other side of the box.

Result - a complete mess. There seems to be spurious density points all over
the place and the cubes cannot be subtracted due to the offset structures.

This seems to be the case when either the molecule is greater than a certain
size (which is not very big) or when the number of points to evaluate in
each dimension are greater than a certain number (again not very big). It
also makes no difference whether the CUBE keyword is used or the
post-processing cubegen program is.

I have tried contacting Gaussian multiple times with no respose.

Any ideas anyone?

Thanks,

Daniel Tackley

--
Dr Daniel Tackley
Computational Chemistry Group
Avecia Ltd
Manchester
UK
Tel: +44 (0)161 721 2541
Email: daniel.tackley*at*avecia.com

---

From: "Jim Kress" <ccl_nospam*at*kressworks.com>
Date: Thu, 22 Jan 2004 18:00:45 -0500

Did you explicitly specify the cube parameters in your input file or did you
let the program select them for you?

What does your input file look like?

Jim

----- Original Message ----- 
From: "Tackley Daniel R" <Daniel.Tackley*at*avecia.com>
To: "Comp Chem Mailing List (E-mail)" <CHEMISTRY*at*server.ccl.net>
Sent: Thursday, January 22, 2004 9:01 AM
Subject: CCL:Gaussian 98 Cube File Error

> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
> and send your message to:  CHEMISTRY*at*ccl.net
>
> Send your subscription/unsubscription requests to:
CHEMISTRY-REQUEST*at*ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow*at*nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>

---

From: "Tapas Kar" <tapaskar=at=cc.usu.edu>
Date: Thu, 22 Jan 2004 16:40:00 -0700

I guess you don't have correct dimensions of the cub files.
If you send me your input files, I can check the result.
Thanks
Tapas

--------------------------------------------
Tapas Kar, Ph. D
Department of Chemistry & Biochemistry
Utah State University
Logan, UT 84322-0300

Tel: 435-797-7230
Fax: 435-797-3390
Email: tapaskar=at=cc.usu.edu
Web:http://www.chem.usu.edu/faculty/Tapas/index.html

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request=at=ccl.net]On
Behalf Of Tackley Daniel R
Sent: Thursday, January 22, 2004 7:01 AM
To: Comp Chem Mailing List (E-mail)
Subject: CCL:Gaussian 98 Cube File Error

Any ideas anyone?

Thanks,

Daniel Tackley

--
Dr Daniel Tackley
Computational Chemistry Group
Avecia Ltd
Manchester
UK
Tel: +44 (0)161 721 2541
Email: daniel.tackley=at=avecia.com

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
and send your message to:  CHEMISTRY=at=ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST=at=ccl.net
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow=at=nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+