Subject: Re: ADL: Syntax error using autodock 3.0

From: Yu Sun <yusun9_99|at|yahoo.com>
Date: Mon, 26 Jan 2004 10:03:48 -0800 (PST)

Hi, Jaya

I frequently use get-docked command on the dlg files. Never encounter
any problems. Is your dlg file correct ? If you want, send me your
dlg file(tarred and zipped, to: yus|at|clemson.edu). I can test it to
see if there is a problem in your dlg file.

Yu

--- "Pandey, Jaya" <JPandey|at|chla.usc.edu> wrote:
>  Hi All,
> 
> I have just started using Autodock 3.0. I was trying to do the
> examples. 
> When I give the "get docked" command it returns with saying "synatx
> error in
> line 7" and gets aborted. Can somebody give me the clues why that
> would
> happen. I will be thankful.
> 
> Jaya Pandey
> 
> -

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/

---

From: "Pandey, Jaya" <JPandey/at/chla.usc.edu>
Date: Sun, 25 Jan 2004 22:33:04 -0800

Hi All,

I have just started using Autodock 3.0. I was trying to do the examples. 
When I give the "get docked" command it returns with saying "synatx error in
line 7" and gets aborted. Can somebody give me the clues why that would
happen. I will be thankful.

Jaya Pandey

-----Original Message-----
From: Yu Sun
To: Sameer P. Kawatkar; autodock/at/scripps.edu
Sent: 1/23/04 8:57 AM
Subject: Re: ADL: Parameters for aliphatic and aromatic carbons

Dear Sameer,

--- "Sameer P. Kawatkar" <kawatkar/at/chem.uga.edu> wrote:
> Hi,
> I have a question about the parameters for the aliphatic and
> aromatic
> carbons. Are the parameters for both of these are same except for
> the atom
> types? (i.e. do we only have to change the atom type for aromatic
> carbon
> to 'A' and for aliphatic 'C' and use the same parameters for both
> these
> types in the gpf file?)
> 

Check gpf3gen.awk, they are different:
C  12.77 4.0
A  10.80 0.6

But the program will assigne the correct parameters after you change
"C" to "A" I think.

Yu

> thanks
> 
> 
> -- 
> Sameer P. Kawatkar,
> Prof. Geert-Jan Boons's Group,
> Complex Carbohydrates Research Center,
> University of Georgia,
> 220 Riverbend Road,
> Athens, Georgia 30602
> 
> 
> 
> -- ADL: AutoDock List  ---
> http://www.scripps.edu/pub/olson-web/doc/autodock/ ---
> 

-- ADL: AutoDock List  ---
http://www.scripps.edu/pub/olson-web/doc/autodock/ ---