Subject: CCL:J.Comp.Chem. Style File Needed

From: "Taras V. Pogorelov" <pogorelo[at]uiuc.edu>
Date: Mon, 09 Feb 2004 20:22:44 -0600

Dear All,

We are in need of the LaTeX style file for the Journal of Computationl
Chemistry.
Your help will be greatly appreciated.

Best,

Taras

_______________________________________________________________

 Taras V. Pogorelov, Chemical Physics, University of Illinois,
_______________________________________________________________

---

From: Richard Gillilan <reg8_at_cornell.edu>
Date: Tue, 10 Feb 2004 20:39:49 -0500

I use a bibliographic style file called achemso.bst
(achemso = American Chemical Society)
that I found on the net.  Note that J. Comput. Chem.
does not like bold face and italics etc., just plain
text, so I had to comment out a couple of lines.
The only thing I can't do so far is get it to insert a
dash in place of sequential citation numbers:
[10,11,12,13] -> [10-13].  I would love to know
a trick for this. Anyhow, you are welcome to the file
if you can't find something better out there.

  Richard Gillilan
  MacCHESS, Cornell