Subject: Re: CCL:Playing Frequencies in PowerPoint?

From: Philip Bays <pbays_at_saintmarys.edu>
Date: Fri, 13 Feb 2004 09:02:53 -0500

If you are using Spartan, you can simply export as a QT movie which can  
then be incorporated into PP.

On Feb 12, 2004, at 6:09 PM, John Bushnell wrote:

> I think the trick is to somehow make your animation into an animated
> gif.  Then you can just stick it into your presentation and it will  
> play
> automatically.  There are probably a variety of ways/programs to do
> this.  Alternatively, you can make a jpeg movie, though I'm told that
> you then have to include the movie files along with the presentation.
>
>   Sorry not to be more specific  -  John
>
> On Thu, 12 Feb 2004, Katie Doucet wrote:
>
>>
>> I was wondering if anyone knows of a way (either a program or a  
>> simple trick)
>> to play frequencies in a Microsoft PowerPoint presentation without  
>> having to
>> close out of the presentation.
>>
>> Thanks
>> -K.Doucet
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your  
> Subject: line
> and send your message to:  CHEMISTRY_at_ccl.net
>
> Send your subscription/unsubscription requests to:  
> CHEMISTRY-REQUEST_at_ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow_at_nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+- 
> +-+
>
>
>
>
>
>

J. Philip Bays
Department of Chemistry and Physics
Saint Mary's College
Notre Dame   IN  46556
pbays_at_saintmarys.edu

---

From: Hans Martin Senn <senn_at_mpi-muelheim.mpg.de>
Date: Fri, 13 Feb 2004 10:37:37 +0100

On 12 Feb 2004, at 16:53, Katie Doucet wrote:
> I was wondering if anyone knows of a way (either a program or a simple  
> trick)

If you have a way to produce a movie (in any format PowerPoint  
understands; animated gif, avi, mpeg, possibly QuickTime) from a series  
of coordinates, take a look at Jmol (http://jmol.sf.net). It allows you  
to save the animation of a selected vibrational mode as a multiple-xyz  
file. (The option to save it directly as a movie is not enabled yet.)

Regards

Hans Martin

........................................................................ 
.
Dr. Hans Martin Senn
Max-Planck-Institut f|r Kohlenforschung
Kaiser-Wilhelm-Platz 1                          Phone +49 (0)208 306  
2163
D-45470 M|lheim an der Ruhr                       Fax +49 (0)208 306  
2996
Germany                                   E-mail  
senn_at_mpi-muelheim.mpg.de

---

From: Victor Manuel "Rosas-Garcma" <quimico69*at*yahoo.com>
Date: Fri, 13 Feb 2004 15:47:33 -0800 (PST)

You might then be interested in my page "Jmol to mpeg: a tutorial"

http://www.geocities.com/quimico69/povray/Jmol_to_mpeg_tutorial.html

I have done this under linux and Windows+cygwin+netpbm, although there are
better utilities for MPEG creation under Windows.  Look for the FAQ in the
Internet Raytracing Competition page (www.irtc.org) for details of other MPEG
creation programs for Windows.

Greetings

Victor

> file. (The option to save it directly as a movie is not enabled yet.)

=====
Victor M. Rosas Garcma
Theoretical Chemistry Apprentice

e-mail: quimico69*at*yahoo.com

__________________________________
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.
http://taxes.yahoo.com/filing.html