Subject: DFT functionals comparison

From: "Jim Kress" <ccl_nospam.-at-.kressworks.com>
Date: Thu, 8 Apr 2004 15:56:56 -0400

I searched the CCL archive and could find nothing on this topic.

Does anyone on the list know of (and would share) a (recent) comprehensive
review of DFT functionals and the quality of their prediction of molecular
properties?

Thanks.

Jim

---

From: John Bushnell <bushnell.-at-.ultra.chem.ucsb.edu>
Date: Thu, 8 Apr 2004 17:46:10 -0700 (PDT)

Hi,

  The symmetry of your input structure is retained by default in
g98.  If g98 is "defaulting to C1 symmetry" your structure is
probably not really C3 according to the cutoffs that Gaussian
uses to detect symmetry.  This can sometimes be overcome by
constructing a Z-matrix with the correct symmetry, but this can
become tricky depending on the structure.  There may be an IOP
option to loosen these cutoffs?
  It is obviously difficult to write an exactly symmetric structure
with a C3 symmetry axis using cartesians with a finite number of digits...

          - John

On Thu, 8 Apr 2004, Makowski, Mike wrote:

> I am performing some geometry optimizations in vacuuo on some large
> organo-metallic complexes with C3 or higher symmetry.
> 
> My problem is that I cannot find a way to enforce this symmetry during
> the optimization routine. Is there a set of keywords that can be
> employed to prevent G98 from defaulting to C1 symmetry or to enforce a
> particular symmetry?
> 
> The structures we get using C1 optimizations are "reasonable", but
> clearly should be much better. Based on the resultant bond lengths and
> angles the symmetry is certainly not obeyed.
> 
> Any help would be appreciated.
> 
> -Mike
> 
> Michael P. Makowski, Ph.D.

---

From: "Joseph Han" <josephh^at^stanford.edu>
Date: Thu, 8 Apr 2004 16:15:00 -0700

Jim,

This might help:

Tests of second-generation and third-generation density functionals for
thermochemical kinetics 
Zhao, Y; Pu, JZ; Lynch, BJ; Truhlar, DG
Source: PHYSICAL CHEMISTRY CHEMICAL PHYSICS; 2004; v.6, no.4, p.673-676

It covers barrier heights and atomization energies.  

They did leave out KMLYP however.  We've run the same tests as described
in the paper using KMLYP with the following results.

					BH6		AE6	
					MSE	MUE	MSE	MUE
KMLYP/DIDZ w/ HLC			-2.86	2.86	-0.79	0.98
KMLYP/MG3S w/ HLC			-2.92	2.92	0.18	0.45
KMLYP/6-311+G(2df,2p) w/ HLC	-2.92	2.92	0.06	0.50

MMUE KMLYP w/ HLC			1.80

These results would place KMLYP near the top compared with all the other
tested methods.  The only method that does a better job predicting
barrier heights is MPW1K, but the MPW1K atomization energies have a
larger error.  The KMLYP atomization energies are comparable with the
best shown in the paper.  Finally, the MMUE would be the best of all the
methods evaluated.

It is important to apply the high level correction (HLC) as specified in
the original KMLYP reference in order to obtain good AE results.

Hope this helps.

Joseph Han
Department of Chemical Engineering
Stanford University
650-723-0420
FAX:  650-725-7294

> -----Original Message-----
> From: Computational Chemistry List 
> [mailto:chemistry-request^at^ccl.net] On Behalf Of Jim Kress
> Sent: Thursday, April 08, 2004 12:57 PM
> To: chemistry^at^ccl.net
> Subject: CCL:DFT functionals comparison
> 
> 
> -= This is automatically added to each message by the mailing 
> script =-
> To send e-mail to subscribers of CCL put the string CCL: on 
> your Subject: line
> and send your message to:  CHEMISTRY^at^ccl.net
> 
> Send your subscription/unsubscription requests to: 
> CHEMISTRY-REQUEST^at^ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the 
> maintainer:
> Jan Labanowski,  jlabanow^at^nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> -+-+-+-+-+
> 
> 
> 
> 
>