Subject: Re: CCL:DFT functionals comparison

From: "Woodcock, H. Lee" <hlwoodc.-at-.helix.nih.gov>
Date: Fri, 9 Apr 2004 09:09:21 -0400

On Thu, 8 Apr 2004, Jim Kress wrote:

>I searched the CCL archive and could find nothing on this topic.
>
>Does anyone on the list know of (and would share) a (recent) comprehensive
>review of DFT functionals and the quality of their prediction of molecular
>properties?

This is a good review of DFT functionals as they compares to Electron
affinities.....

Atomic and molecular electron affinities: Photoelectron experiments and
theoretical computations
Rienstra-Kiracofe JC, Tschumper GS, Schaefer HF, Nandi S, Ellison GB
CHEMICAL REVIEWS
102 (1): 231-282 JAN 2002

---

From: Marcel Swart <m.swart[at]few.vu.nl>
Date: Fri, 9 Apr 2004 22:07:18 +0200

> review of DFT functionals and the quality of their prediction of 

Two recent papers from experts in the field may be useful to you:

- Staroverov, Scuseria, Tao and Perdew, J.Chem.Phys. 119(23) (2003) 
12129-12137
   they compare their latest TPSS(h) functional with HF, LSDA, BLYP, 
BPW91, BP86,
   PW91, PBE, HCTH, OLYP, B3LYP, B3PW91, B3P86, PBE0, VSXC, PKZB

- Boese, Martin and Handy, J.Chem.Phys. 119(6) (2003) 3005-3014
   they compare HF, LSDA, PKZB, PBE, mPW1K, PW91PW91, BP86, mPW91PW91, 
BLYP, BPW91,
   PBE0, OLYP, B98, B3LYP, B97-2, VSXC, HCTH-x, B97-1, t-HCTH(h)

I've made a small contribution myself, by comparing the accuracy of 
geometries of
several standard GGA's and LDA using Slater type basis sets, and the 
influence of
core-electrons and relativistic corrections on it:

- Swart and Snijders, Theor.Chem.Acc. 110 (2003) 34-41

––––––––––––––––––––––––––––––––––––––––––––
dr. Marcel Swart

Organische en Anorganische Chemie (until May 1, 2004)
Theoretische Chemie (after May 1, 2004)

Vrije Universiteit Amsterdam
Faculteit der Exacte Wetenschappen

De Boelelaan 1083
1081 HV Amsterdam
The Netherlands

E   m.swart[at]few.vu.nl
W  http://go.to/m.swart
––––––––––––––––––––––––––––––––––––––––––––