Subject: Coumarin structures

From: "John McKelvey" <jmmckel..at..attglobal.net>
Date: Wed, 21 Apr 2004 12:16:16 -0500

Hello!

Can anyone point me to a source that gives even a simple drawing of Coumarins?  In particular I would like to know the makeup of Coumarin 120, 151, and 334.

Many thanks!

John McKelvey

---

From: "Soaring Bear Ph.D." <soaringbear|at|yahoo.com>
Date: Wed, 21 Apr 2004 14:59:04 -0700 (PDT)

the first two (along with a couple hundred thousand
other chem) are at
http://chem.sis.nlm.nih.gov/chemidplus/

--- John McKelvey <jmmckel|at|attglobal.net> wrote:
> Hello!
> 
> Can anyone point me to a source that gives even a
> simple drawing of Coumarins?  In particular I would
> like to know the makeup of Coumarin 120, 151, and
> 334.
> 
> Many thanks!
> 
> John McKelvey
> 

=====
Soaring Bear Ph.D. Research Pharmacologist
Scientific advisor to health professionals and author of http://HERBMED.org
soaringbear|at|yahoo.com
http://soaringbear.tripod.com/
http://www.nlm.nih.gov/mesh/bear.html

		
__________________________________
Do you Yahoo!?
Yahoo! Photos: High-quality 4x6 digital prints for 25"
http://photos.yahoo.com/ph/print_splash