Subject: Re: CCL:Problems with CCSD(T) jobs

From: Qiang Lu <qiangl*at*uci.edu>
Date: Mon, 26 Apr 2004 10:14:49 -0700

Hi Ruth,

Put a line bellow the %mem=1000MB
%rwf=gxx1.rwf,2000MB,gxx2.rwf,2000MB,gxx3.rwf,2000MB,gxx4.rwf,2000MB

It should work. Good luck.

-- 
Best regards,
 Qiang                            mailto:qiangl*at*uci.edu

=================Original message text===============

Despite having 143 GB of disk space and 1 GB of memory, I am unable to run
the following job on my Windows machine for CF3CNO:

 %mem=1000MB
 %chk=cf3cno
 Default route:  MaxDisk=48GB
 ---------------------------------------------
 #CCSD(T,conver=5,full)/6-311+G(2d) scfcyc=500
 ---------------------------------------------

and I get the following error:

 **** Warning!!: The largest alpha MO coefficient is  0.93604856D+02

 Estimate disk for full transformation   889596368 words.
 Semi-Direct transformation.
 ModeAB=           4 MOrb=             1 LenV=     130390762
 LASXX=    128120103 LTotXX=   171968404 LenRXX=   214233243
 LTotAB=    42264839 MaxLAS=   266972895 LenRXY=           0
 NonZer=   298505045 LenScr=   449821184 LnRSAI=     2810241
 LnScr1=     5240320 LExtra=           0 Total=    672104988
 MaxDsk=           0 SrtSym=           T ITran=            5
 File extend in NtrExt1 failed; probably out of disk space.

Can anyone suggest a way I can get around this problem?  I should have
enough disk space and memory, but I can't seem to get around this disk
problem.

Ruth

============================================================
Ruth Tanner, B.Sc. M.Sc.                 rtanner*at*uoguelph.ca
------------------------------------------------------------
ruth_tanner*at*yahoo.com                    rtanner*at*uwo.ca
============================================================

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
and send your message to:  CHEMISTRY*at*ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST*at*ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow*at*nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

==============End of original message text===========

---

From: "Pablo Vitoria" <qibvigap*at*lg.ehu.es>
Date: Mon, 26 Apr 2004 17:19:51 +0200

Hi Ruth,

You are probably hitting the 2 GB file size limit in Windows, because the
"Estimate disk for full transformation" is ~7 GB. One solution is to split
your . rwf file in several ones, each of them smaller than 2GB. For example:

%rwf=rwf1,1900MB,rwf2,1900MB,rwf3,1900MB,rwf4,1900MB,rwf5,1900MB

will use 5 .rwf files of 1900 MB maximum each, for a total of about 9 GB.
Instead of rwf1,...rwf5,... you can use the name you prefer.

Just be aware that there is a limit for the input lines to Gaussian, I think
it is 500 characters.

Best regards

Pablo

--------------------------------------------------------
Pablo Vitoria Garcia
Dpto. Qummica Inorganica, Facultad de Ciencias
Universidad del Pams Vasco (UPV/EHU)
Aptdo. 644
48080 Bilbao (Bizkaia)

Tfno. 94 6015992
Fax. 94 6013500
----- Original Message ----- 
From: "Ruth Tanner" <rtanner*at*uoguelph.ca>
To: "CCL" <chemistry*at*server.ccl.net>
Sent: Sunday, April 25, 2004 9:50 PM
Subject: CCL:Problems with CCSD(T) jobs

|
| Despite having 143 GB of disk space and 1 GB of memory, I am unable to run
| the following job on my Windows machine for CF3CNO:
|
|  %mem=1000MB
|  %chk=cf3cno
|  Default route:  MaxDisk=48GB
|  ---------------------------------------------
|  #CCSD(T,conver=5,full)/6-311+G(2d) scfcyc=500
|  ---------------------------------------------
|
| and I get the following error:
|
|  **** Warning!!: The largest alpha MO coefficient is  0.93604856D+02
|
|  Estimate disk for full transformation   889596368 words.
|  Semi-Direct transformation.
|  ModeAB=           4 MOrb=             1 LenV=     130390762
|  LASXX=    128120103 LTotXX=   171968404 LenRXX=   214233243
|  LTotAB=    42264839 MaxLAS=   266972895 LenRXY=           0
|  NonZer=   298505045 LenScr=   449821184 LnRSAI=     2810241
|  LnScr1=     5240320 LExtra=           0 Total=    672104988
|  MaxDsk=           0 SrtSym=           T ITran=            5
|  File extend in NtrExt1 failed; probably out of disk space.
|
| Can anyone suggest a way I can get around this problem?  I should have
| enough disk space and memory, but I can't seem to get around this disk
| problem.
|
| Ruth
|
| ============================================================
| Ruth Tanner, B.Sc. M.Sc.                 rtanner*at*uoguelph.ca
| ------------------------------------------------------------
| ruth_tanner*at*yahoo.com rtanner*at*uwo.ca
| ============================================================
|
|
|
|
| -= This is automatically added to each message by the mailing script =-
| To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
| and send your message to:  CHEMISTRY*at*ccl.net
|
| Send your subscription/unsubscription requests to:
CHEMISTRY-REQUEST*at*ccl.net
| HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
|
| If your mail is bouncing from CCL.NET domain send it to the maintainer:
| Jan Labanowski,  jlabanow*at*nd.edu (read about it on CCL Home Page)
| -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
|
|
|
|
|
|