Subject: How to change PDB into PDBQ using PyMOL

From: "Ankit Soni" <ankit^at^iitk.ac.in>
Date: Thu, 10 Jun 2004 07:43:28 +0530

HI CClers:

Would someone please tell me that is PyMOL capable of changing PDB file into PDBQ files which can be used by Autodock3 ,if yes please give the procedure(steps) in detail.

Thanks for the help and patience..

Sincerely,

Ankit Soni

---

From: "Warren DeLano" <warren<<at>>delanoscientific.com>
Date: Wed, 9 Jun 2004 11:06:47 -0700

Ankit,

	To my knowledge, no one has worked this out, but you might have
better luck getting an answer on the PyMOL Users mailing list, to which I've
cc'd this message.  My impression is that AutoDock is facilitated using the
AutoDock tools built into PMV.

	In principle, PyMOL could become a convenient tool for preparing
input files for programs like Mead, APBS, Gromacs, Amber, etc., but that
hasn't happened yet...

Cheers,
Warren

> -----Original Message-----
> From: Computational Chemistry List 
> [mailto:chemistry-request<<at>>ccl.net] On Behalf Of Ankit Soni
> Sent: Wednesday, June 09, 2004 7:13 PM
> To: chemistry<<at>>ccl.net
> Subject: CCL:How to change PDB into PDBQ using PyMOL
> 
> HI CClers:
>  
> Would someone please tell me that is PyMOL capable of 
> changing PDB file into PDBQ files which can be used by 
> Autodock3 ,if yes please give the procedure(steps) in detail.
>