Subject: Re: CCL:BSSE correction in g03

From: Kadir Diri <kadir{at}visual1.chem.pitt.edu>
Date: Mon, 05 Jul 2004 23:57:58 -0400

Hi Bhabani,

I don`t think these error messages are from the same output. Anyway, the 
first error has nothing to do with counterpoise calculations. I think it 
means a bad wavefunction. Gaussian, starting with G03 has a DFT guess 
which from time to time fails if you don`t have a simple structure. In 
calculations on anions, it is sometimes very helpful to take the initial 
guess from a neutral structure or from already converged wavefunction 
with different basis set, using guess=read. There are all kinds of 
options to the guess keyword, including semiempirical methods like INDO 
which I think was the default in G98.

When it comes to the second error, it looks like the program is trying 
to put the electron on the water part rather than on Cl. Note that you 
can actually specify charge and multiplicity of each fragment. The 
following is from the Gaussian online manual (same page I mentioned before):
" The preceding Z-matrix also illustrates the use of fragment-specific 
charge and spin multiplicity specifications. The format of the 
corresponding input line in this case is:

total-charge, total-spin, frag. 1-charge, frag.1 multiplicity, frag. 2 
charge, frag. 2 multiplicity "

I hope these will solve your problems.

kadir

Bhabani Shankar wrote:

>Dear Mr Kadir,
>
>Thanks for your reply.
>After going through the following link
>http://www.gaussian.com/g_ur/k_counterpoise.htm
>I knew that this is very straight forward matter, but
>there is surprise for me.I tried the examples from this
>link.These sample examples work fine.But when I tried
>my own system it was showing error.like
>
> Inaccurate quadrature in CalDSu.
> Error termination via Lnk1e in /opt/g03/l401.exe
>
>The combination of multiplicity 1 and    11 electrons is impossible.
> Error termination via Lnk1e in /opt/g03/l301.exe
>
>I am attaching my .com files below.
>
># blyp/6-311G** Counterpoise=2 opt
>
>cl-water BSSE ghost on water
>
>-1 1
>O    -1.224015     0.000000     1.657776  1
>H    -0.384523     0.000000     2.148962  1
>H    -0.855551     0.000000     0.733584  1
>Cl    0.648953     0.000000    -0.949691  2
>
>
>Is there any special trick to handle these halide
>ion situation ?
>
>Please help me.
>
>Thanks
>
>Bhabani
>
>
>==========================================================================
>
>On Sat, 3 Jul 2004, Kadir Diri wrote:
>
>  
>
>>Hi! Gaussian has the "counterpoise" keyword to calculate that. Check the
>>online manual for details and examples, it is very straightforward:
>>http://www.gaussian.com/g_ur/k_counterpoise.htm
>>kadir
>>
>>Bhabani Shankar wrote:
>>
>>    
>>
>>>Can anybody suggest how to calculate BSSE correction
>>>in g03 ? I want to calculate BSSE corection for ion-water
>>>system.
>>>
>>>thanks
>>>Bhabani
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>>      
>>>
>>
>>-= This is automatically added to each message by the mailing script =-
>>To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
>>and send your message to:  CHEMISTRY{at}ccl.net
>>
>>Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST{at}ccl.net
>>HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>>
>>If your mail is bouncing from CCL.NET domain send it to the maintainer:
>>Jan Labanowski,  jlabanow{at}nd.edu (read about it on CCL Home Page)
>>-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>>
>>
>>
>>
>>
>>    
>>

---

From: Bhabani Shankar <mbhabani)at(iitk.ac.in>
Date: Tue, 6 Jul 2004 04:08:44 +0530 (IST)

Dear Mr Kadir,

Thanks for your reply.

-1 1

Please help me.

Thanks

Bhabani

On Sat, 3 Jul 2004, Kadir Diri wrote:

> and send your message to:  CHEMISTRY)at(ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST)at(ccl.net
> Jan Labanowski,  jlabanow)at(nd.edu (read about it on CCL Home Page)