Subject: Force constant matrix in G03 output

From: "CHEMPATH, SHAJI" <shaji|at|berkeley.edu>
Date: Mon, 16 Aug 2004 19:15:46 -0700

Hello CCLers

I want to be able to read the cartesian force constant matrix (before diagonalization) from the 
gaussian output

G03 prints out the values for small systems, as below:
-------------------------- Copied from G03 output ----------------------------
  Force constants in Cartesian coordinates: 
                 1             2             3             4             5
       1  0.588973D+00
       2  0.351059D-01  0.551344D+00
       3 -0.410032D-02  0.423100D-01  0.522460D+00
       4 -0.194992D+00 -0.135563D+00 -0.194085D-01  0.201516D+00
       5 -0.127794D+00 -0.173118D+00 -0.201655D-01  0.144641D+00  0.196411D+00
-------------------------- Copied from G03 output ----------------------------

For larger molecules it does not print the force matrix. How do I force gaussian to print the 
force cosntant matrix when I have around 30 atoms in my system?

MY TYPICAL INPUT LINE:
  #p B3LYP/Gen Freq(ReadIso,ReadFC) guess=read geom=check

Thanks a lot for your help

--------------------------------------------
Shaji Chempath

---

From: "CHEMPATH, SHAJI" <shaji_at_berkeley.edu>
Date: Tue, 17 Aug 2004 11:36:46 -0700

Thanks to Eszter and Tom who pointed out that the values are printed at the end of output file in 
dense format.
Below is the reply from Jim at gaussian who suggested "iop(7/33=1)" as a keyword
I have tried this and it works fine
Thanks a lot to all of you
Shaji

   --- the forwarded message follows ---

Subject: Re: Force constant matrix in G03 output
From: Customer Service - Jim <help_at_gaussian.com>
To: "CHEMPATH, SHAJI" <shaji_at_berkeley.edu>
Date: Tue, 17 Aug 2004 10:20:58 -0400

Hi Shaji,
   Gaussian does decrease the amount of printing as the size of the 
system increases. You can add "iop(7/33=1)" to your list of keywords to 
get the force constant matrix output, among other matrices, for larger 
systems. There are several intermediate results included in the output, 
so make sure you grab the final force constant matrix and not the 
earlier incomplete values.

Regards,
Jim Hess

On Aug 16, 2004, at 10:15 PM, CHEMPATH, SHAJI wrote:

>                 1             2             3             4            
>  5