Subject: RE: Gaussian: mixing basis sets ?

From: "Tapas Kar" <tapaskar:at:cc.usu.edu>
Date: Mon, 23 Aug 2004 17:58:43 -0400

Hello,
Use 'Gen' instead of any basis function in Route card.
'Gen' is general basis.
At the end of your coordinates or z-matrix, after a blank line, add:
Ag 0
Basis set A
****
O H 0
Basis set B
****

For more details see Gen in Gaussian manual
Thanks
Tapas Kar

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request:at:ccl.net] On
Behalf Of Jerome Baudry
Sent: Monday, August 23, 2004 4:01 PM
To: chemistry:at:ccl.net
Subject: CCL:Gaussian: mixing basis sets ?

Dear list
Do you know how (is possible) to assign different basis sets to parts of the
same calculation. For example I want to describe some Ag atoms by basis set
A and a water molecule by basis set B.Couldn't find anything in the Gaussian
technical help website.

Thanks,
Jerome

----------------------------------------------------------
Jerome Baudry, Ph.D.       Senior Research Scientist, VizLab Manager.
School of Chemical Sciences    University of Illinois at Urbana-Champaign
505 S. Mathews Ave.; Box 2.1; Urbana, IL, 61801
 Phone: (1) (217) 244 3210; Fax: (1) (217) 333 3120;    e-mail:
jerome:at:scs.uiuc.edu

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
and send your message to:  CHEMISTRY:at:ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST:at:ccl.net

HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow:at:nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: "Jerome Baudry" <jerome-.at.-scs.uiuc.edu>
Date: Tue, 24 Aug 2004 10:08:49 -0500

THe answer to my original question is "Use the gen keyword."

Thanks to all !!!

Jerome

jerome-.at.-scs.uiuc.edu

> From: Computational Chemistry List
> Dear list
> A and a water molecule by basis set B.Couldn't find anything
> in the Gaussian technical help website.
>
> Thanks,
> Jerome
> > >