Subject: Re: CCL:Gaussian 03 termination

From: Kadir Diri <kadir..at..visual1.chem.pitt.edu>
Date: Mon, 06 Sep 2004 13:38:40 -0400

Hi! It is not obvious from these error messages but I bet you got them 
because your calculation exceeded the default maximum number of cycles 
in the geometry optimization. You are using tight convergence criteria, 
which sometimes takes many cycles to converge. Check the end of the last 
cycle, it may tell you something like "number of steps exceeded, 
aborting optimization". If that is the case you can increase the number 
of cycles by putting a larger number for "N" in opt=(maxcycle=N,tight)
Another possibility is that SCF did not converge, check your output also 
for that.
kadir

Vlad Cojocaru wrote:

> Dear CCLers,
>  Has anybody experience gaussian termination with the following error?
>
> Error termination request processed by link 9999.
> Error termination via Lnk1e in /usr/product/gaussian/g03/l9999.exe at 
> Mon Sep  6 05:29:58 2004.
> Job cpu time:  0 days  5 hours 16 minutes 31.4 seconds.
> File lengths (MBytes):  RWF=     30 Int=      0 D2E=      0 Chk=     
> 11 Scr=      1
>
> If yes could somebody tell me what can be the reason for this happening?
> My input is a Z-matrix file (I checked it and everything is fine with it)
> #P hf/6-31G* Opt=Tight SCF(Conver=8) Test
>
> Thank you very much in advance for advices
> vlad
>

---

From: Yohann Moreau <moreau:at:lctn.uhp-nancy.fr>
Date: Mon, 06 Sep 2004 16:10:38 +0200

Hi Vlad,

I'm not sure but it seems that  you exceeded the max. number of steps allowed for
the geometry optimisation.
Gaussian calculates this number of steps with the number of redundant  internal
redundant coordinates
(the max. between 20 and twice the number of redundant  internal redundant
coodinates in case of default precedure)
You can precise this value by yourself and if I take your input route, it can be
:

#P hf/6-31G* Opt=(Tight SCF(Conver=8),maxcycle=N)  Test

where N is the number of steps you want to allow.

I hope this will help you,

Yohann

Vlad Cojocaru wrote:

>  File lengths (MBytes):  RWF=     30 Int=      0 D2E=      0 Chk=     11
> Scr=      1
>
> --
> Vlad Cojocaru
> Max Planck Institute for Biophysical Chemistry
> Department: 060
> Am Fassberg 11, 37077 Goettingen, Germany
> tel: ++49-551-201.1327
> e-mail: Vlad.Cojocaru:at:mpi-bpc.mpg.de
> home tel: ++49-551-9963204
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY:at:ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST:at:ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow:at:nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

--

               Yohann MOREAU, Doctorant
       Equipe de Chimie et Biochimie Thioriques
               UMR CNRS-UHP 7565 "SRMSC"
          BP 239, F-54506 Vandoeuvre-lhs-Nancy
http://www.lctn.uhp-nancy.fr/Etudiants/Yohann.Moreau.html