Subject: Re: CCL:Journal abbreviations

From: Matt Thompson <thompsma[at]colorado.edu>
Date: Mon, 01 Nov 2004 08:16:50 -0700

On Sun, 2004-10-31 at 12:20, Richard Wood wrote:
> Hi all
>  
> I'm currently in the middle of finishing up a paper to be published
> and I am working on the references for it.  Is there anywhere that I
> can find a list of acceptable (by the ACS) abbreviations for journals?

Well, I think the ACS wants you to use the CAS abbreviations.  I think
this page has a good number of them:

http://www.cas.org/sent.html

I'm sure CASSI has more and the "ACS Style Guide" might have more.

HTH,
Matt

-- 
Learning just means you were wrong and they were right. - Aram
   Matt Thompson -- http://ucsub.colorado.edu/~thompsma/
   440 UCB, Boulder, CO  80309-0440
   JILA A510, 303-492-4662

---

From: "Peter Gannett" <pgannett[at]hsc.wvu.edu>
Date: Mon, 01 Nov 2004 08:44:56 -0500

Richard:

ACS journal abbreviations info directs you to:

http://www.public.iastate.edu/~CYBERSTACKS/JAS.htm

which gives a list of sites.  Personally, I use

http://www.library.ubc.ca/scieng/coden.html 

I don't know if this is an official list, but I've never had any
problems when I've used it.

Pete Gannett

>>> "Richard Wood" <rwoodphd[at]msn.com> 10/31/2004 2:20:44 PM >>>
Hi all

I'm currently in the middle of finishing up a paper to be published and
I am working on the references for it.  Is there anywhere that I can
find a list of acceptable (by the ACS) abbreviations for journals?

TIA,
Richard
  
Richard L. Wood, Ph. D.
Computational Chemist
Hyrum, UT 84319