Subject: re:CCL:Some questions on the QEq charge model

From: Guosheng Wu <wu_guosheng2002..at..yahoo.com>
Date: Tue, 2 Nov 2004 14:09:22 -0800 (PST)

Thanks a lot for your response.

I guess you are only talking about the Shielding Corrections of the QEq
model, not the main component of the methodology. 

-Guosheng

--- jmmckel..at..attglobal.net wrote:

> Am I completely mistaken that this method is just an approach to the SCF
> 
> solution of the two-electron contribution to the Fock matrix of the CNDO
> 
> method?  [I posed this question to Goddard and he agreed.]  
> 
> If the above is correct, then one has to decide on the reliability of
> the 
> CNDO method, and then remove the one-electron Hamiltonian from the 
> method, and then decide on the reliability of the results ... 
> 
> John McKelvey 
> 
> 

__________________________________ 
Do you Yahoo!? 
Check out the new Yahoo! Front Page. 
www.yahoo.com

---

From: jmmckel<<at>>attglobal.net
Date: Tue, 02 Nov 2004 21:27:28 +0000

If the above is correct, then one has to decide on the reliability of the 
CNDO method, and then remove the one-electron Hamiltonian from the 
method, and then decide on the reliability of the results ... 

John McKelvey