Subject: ONIOM Problems with "gen" keyword

From: "Jonathan T. Lyon" <jtl3z!at!cms.mail.virginia.edu>
Date: Fri, 19 Nov 2004 14:42:10 -0500

Hi All,

I'm having troubles running an ONIOM calculation on a M-C60 compound.  This is part of my input:

%chk=oniom-BS
# oniom(B3LYP/gen:AM1) pseudo=read scf=qc opt freq

oniom-BS

0 2
X1
X2      X1      1.
X3      X1      1.      X2      90.
X4      X1      1.      X2      90.     X3      180.    0
X5      X1      1.      X3      C1      X2      0.      0
X6      X1      1.      X3      C1      X5      C2      0
X7      X1      1.      X3      C1      X5      C3      0
X8      X1      1.      X3      C1      X5      -C2     0
X9      X1      1.      X3      C1      X5      -C3     0
X10     X1      1.      X4      C1      X2      180.    0
X11     X1      1.      X4      C1      X10     C2      0
X12     X1      1.      X4      C1      X10      C3     0
X13     X1      1.      X4      C1      X10     -C2     0
X13     X1      1.      X4      C1      X10     -C2     0
X14     X1      1.      X4      C1      X10     -C3     0
C15     X1      R       X3      A       X5      0.      0       H
C16     X1      R       X3      A       X6      0.      0       H
C17     X1      R       X3      A       X7      0.      0       L
C18     X1      R       X3      A       X8      0.      0       H
C19     X1      R       X3      A       X9      0.      0       L
C20     X1      R       X5      A       X3      0.      0       H
C21     X1      R       X5      A       X3      C2      0       H
C22     X1      R       X5      A       X3      C3      0       L
C23     X1      R       X5      A       X3      -C2     0       H
C24     X1      R       X5      A       X3      -C3     0       L
C25     X1      R       X6      A       X3      0.      0       L
C26     X1      R       X6      A       X3      C2      0       L
................................
C71     X1      R       X14     A       X4      C2      0       L
C72     X1      R       X14     A       X4      C3      0       L
C73     X1      R       X14     A       X4      -C2     0       L
C74     X1      R       X14     A       X4      -C3     0       L
X75     X1      1.      X3      B       X2      0.      0
Cu75    X1      5.2     X75     0.      X3      B       1       H

R 3.52429
A 20.5346
B 31.71747441
C1 63.434948823
C2 72.0
C3 144.0

Cu 0
sdd

C 0
6-311++G**
****
Cu 0
sdd
****

Whe I run the calculations, I get the following error:

 Warning!  Cu atom   61 has 11 valence electrons but only   4 basis functions.
 This is less than a minimal basis set!

 IExCor=   0 DFT=F Ex=HF Corr=None ExCW=0 ScaHFX=  1.000000
 ScaDFX=  1.000000  1.000000  1.000000  1.000000
 IRadAn=      0 IRanWt=     -1 IRanGd=            0 ICorTp=0
 NAtoms=   61 NActive=   61 NUniq=   18 SFac= 5.66D+00 NAtFMM=   60 Big=F
 Leave Link  301 at Fri Nov 19 09:59:21 2004, MaxMem=    6291456 cpu:       0.4
 (Enter /uva/lib/gaussian/g03/l401.exe)
 Simple Huckel Guess.
 NBasis= 244 NMin= 249 so simple Huckel guess is impossible.
 Error termination via Lnk1e in /uva/lib/gaussian/g03/l401.exe at Fri Nov 19 09
59:23 2004.
 Job cpu time:  0 days  0 hours  0 minutes  9.3 seconds.
 File lengths (MBytes):  RWF=     31 Int=      0 D2E=      0 Chk=      1 Scr=
   1

I've discovered that the pseudopotential being read needs to be given before the basis sets (otherwise I get an error that 6-311++G** is an unknown pseudopotential), but the program still is having troubles reading the correct basis set.  Is there something special I need to do to use both the ONIOM program and the "gen" keyword?  Thanks,

Jon Lyon
jtl3z!at!virginia.edu

---

From: "Shobe, David" <dshobe..at..sud-chemieinc.com>
Date: Mon, 22 Nov 2004 11:10:17 -0500

It looks like you have the basis set information after the pseudopotential information.  The basis set information should come *before* the pseudopotential information.

--David Shobe, Ph.D., M.L.S.
S|d-Chemie, Inc.
phone (502) 634-7409
fax (502) 634-7724

Don't bother flaming me: I'm behind a firewall.

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request..at..ccl.net]On
Behalf Of Jonathan T. Lyon
Sent: Friday, November 19, 2004 2:42 PM
To: chemistry..at..ccl.net
Subject: CCL:ONIOM Problems with "gen" keyword

Hi All,

%chk=oniom-BS

oniom-BS

0 2
X1
X2      X1      1.
X3      X1      1.      X2      90.
C71     X1      R       X14     A       X4      C2      0       L
C72     X1      R       X14     A       X4      C3      0       L

R 3.52429
A 20.5346
B 31.71747441
C1 63.434948823
C2 72.0
C3 144.0

Cu 0
sdd

C 0
6-311++G**
****
Cu 0
sdd
****

Jon Lyon
jtl3z..at..virginia.edu

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
and send your message to:  CHEMISTRY..at..ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST..at..ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow..at..nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+