Subject: Re: CCL:software for supramolecule building and optimization

From: andras.borosy-.at.-givaudan.com
Date: Wed, 15 Dec 2004 17:28:58 +0100

Dear Mr, Drabik,

At microscopic level: Materials and Processes Simulations (MAPS) platform 
of Scienomics (www.scienomics.com).

At mesoscopic level: AlCove (www.molecular-dynamics.de).

Or Material Studio of Accelrys for both (but it does not give you the best 
performance/price ratio).

Best regards,

Dr. Andras Borosy
Seniour Scientist
Delivery Systems, Fragrance Research
Givaudan Schweiz AG
Ueberlandstr. 138
8600 D|bendorf
Switzerland
tel: + 41-1-8242164
fax: +41-1-8242926
e-mail: andras.borosy-.at.-givaudan.com

"Drabik, Piotr" <Piotr.Drabik-.at.-nrc-cnrc.gc.ca>
Sent by: "Computational Chemistry List" <chemistry-request-.at.-ccl.net>
14.12.2004 22:53

        To:     "'chemistry-.at.-ccl.net'" <chemistry-.at.-ccl.net>
        cc: 
        Subject:        CCL:software for supramolecule building and optimization

Dear CCL'ers, 
does anyone have any suggestions of a code able to: 
(a) build a supramolecule; say, a nanotube or multimeric protein (given 
the structure of monomer and symmetry data) and 
(b) optimize/relax it with a solvation model (including explicit or 
implicit counterions)? 
list of pros and cons (open source/commercial; GUI; ease of building a 
supramolecular object; robustness of electrostatics treatment, etc.) and 
users' opinions & experiences independent of companies' claims would be 
appreciated.
thanks, 
piotr

---

From: "Marcus Martin" <marmart[at]sandia.gov>
Date: Wed, 15 Dec 2004 17:48:56 -0700

> performance/price ratio).

How can you tell?  While the snapshots on the Scienomics website do look nice 
I don't see any information about
1) What simulation/quantum codes are actually contained in the MAPS package?
2) How much it costs to purchase MAPS?
3) Exactly which analysis tools are already implemented in this interface?

Is this product really available?  The only mention of release dates that I 
found is strictly in the future tense
"pleased to announce that it will be releasing the first version of its 
platform for Materials and Processes Simulations (MAPS) in fall 2004"

If anyone out there has the answers to these questions I would be quite 
interested in hearing them as I have been looking for a good interface to 
wrap around my Monte Carlo code, but have been disappointed by other folks 
making similar claims in the past.

thanks,

Marcus
-- 
Marcus G. Martin
Senior Member of Technical Staff
Computational Materials and Molecular Biology
Sandia National Laboratories
PO Box 5800 MS 1110
Albuquerque NM 87185-1110
v. 505 284-6355
f. 505 845-7442 
http://www.cs.sandia.gov/marcusmartin/
http://towhee.sourceforge.net