Subject: Re: CCL:assigning protonation states

From: Luca Fenu <L.A.FENU$at$soton.ac.uk>
Date: Fri, 14 Jan 2005 08:50:38 +0000

Ok, here's what I got back. as many of you seemed to think this was a 
question of general interest, I prepared a little digest of all replies:

Original Question: Luca Fenu wrote:

>  Dear CClers
>
>  I'm looking for some program able to automatically (and reliably)
>  assign protonation states at Phisiological pH to small organic
>  molecules, preferably saved as mol2 files. As I can expect my boss
>  ranting if he's to shed any money for it, any freeware alternative
>  would be more than welcome. Any suggestion? many thanks
>
>  luca

Answers:

> George Vacek wrote:
>
>> Luca,
>
>
>> Among numerous other capabilities, QuacPac reliably enumerates pKa
>> states for pH 2-14 (and outputs a variety of file formats). Check
>> out http://www.eyesopen.com/products/applications/quacpac.html
>>
>> Most academics qualify to use OpenEye software at no charge. For
>> more information on our philosophy concerning academics, please read
>> http://www.eyesopen.com/business/licensing/commercial.html
>> http://www.eyesopen.com/support/misc/letter_to_academics.html
>>
>> Regards, George Vacek
>>
>> VP, Business Development OpenEye Scientific Software
>> vacek$at$eyesopen.com 505.473.7385
>

thanks George...
-- 

> PRODRG http://davapc1.bioch.dundee.ac.uk/prodrg
>
> does this
>
> Daan
>
yes, apparently it does. thanks Daan.
-- 

> I think joelib.sf.net can do that.
>
> Egon
>
ditto. check the 
JOEpHModel(http://www-ra.informatik.uni-tuebingen.de/software/joelib/api/joelib/data/JOEPhModel.html) 

That's it. many thanks to everyone who answered

   Luca

-- 
Real programmers don't comment!
It was hard to write, It should be hard to read!

---

From: George Vacek <vacek^at^eyesopen.com>
Date: Thu, 13 Jan 2005 09:34:24 -0700

Luca,

assign protonation states at Phisiological pH to small organic 
molecules, preferably saved as mol2 files. As I can expect my boss 
ranting if he's to shed any money for it, any freeware alternative would 
be more than welcome. Any suggestion? many thanks

Among numerous other capabilities, QuacPac reliably enumerates pKa 
states for pH 2-14 (and outputs a variety of file formats).  Check out 
http://www.eyesopen.com/products/applications/quacpac.html

Most academics qualify to use OpenEye software at no charge.  For more 
information on our philosophy concerning academics, please read
http://www.eyesopen.com/business/licensing/commercial.html
http://www.eyesopen.com/support/misc/letter_to_academics.html

Regards,
George Vacek

VP, Business Development
OpenEye Scientific Software
vacek^at^eyesopen.com
505.473.7385

*********************************************************************
OpenEye recently announced the following software releases:
EON 1.0, WABE 1.3, QUAC PAC 1.1, OMEGA 1.8, FRED 2.0
http://www.eyesopen.com/about/news/press_releases/
*********************************************************************

---

From: Daan van Aalten <vdava!at!davapc1.bioch.dundee.ac.uk>
Date: Thu, 13 Jan 2005 20:14:10 +0000 (GMT)

does this

Daan

On Thu, 13 Jan 2005, Luca Fenu wrote:

> Dear CClers
>
> I'm looking for some program able to automatically (and reliably) assign
> protonation states at Phisiological pH to small organic  molecules,
> preferably saved as mol2 files. As I can expect my boss ranting if he's
> to shed any money for it, any freeware alternative would be more than
> welcome. Any suggestion? many thanks
>
>     luca
> --
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY!at!ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST!at!ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow!at!nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>