Subject: Re: CCL:orbitals and reality

From: Guosheng Wu <wu_guosheng2002..at..yahoo.com>
Date: Wed, 19 Jan 2005 08:14:02 -0800 (PST)

>--- @yahoo.com> wrote:
> Hello Dr. Sun,
> 
> It's interesting to see your posts about that paper.

> Since I am very busy I have not read the details of the paper. However
it
> looks like what they did in the paper is very important and meaningful.
> 
> I think they derived some information about the orbital from experiments
> and data analysis, similar to the X-ray data analysis in some sense.
Also
> they mentioned that the phase component of the wave function is
arbitary.
> Very likely they derived the real part or the imaginative part, or at
> least some of either.  So it's still very meaningful.

The above short message was actually from me.  Later Dr. Sun suggested I
post some "rigorous" message on CCL, so just say a few more words, but not
necessarily rigorous:

(1)What we usually mean "experimental observed" has still been transformed
in this or that way from original signals into the final data we called
experimental results, and many times mathematical operations are applied
to get more meaningful results, such experiments like FT-IR, X-ray for
structure...   Even what we see with our naked eyes is still just some
information transformed by our eyes, brain, lots of neural cells, where
lots of mathematical calculations are involved, for example, we know the
difference of a sphere and a cube with a glance. 

(2)Almost all of the current experiments only measure some components of
the properties of some object: we either get the mass, the size, electron
density, pH,... or whatever, but not everything at a time with a single
instrument.   

That Nature paper did observe some properties of molecular orbital (or
molecular wave function), and they did get them with the help of deatiled
mathematical operations.  It's a wonderful experimental results, and will
certainly be very useful in helping us understand many details of chemical
reactivity.  Of course, it deserves a Nature paper, although there may be
some confusing Quantum mechanics terms used in the paper.

Well, maybe Dr. Sun is more interested in discussing some kind of
philosophy, not the scientific or technical components of the paper.  That
is more elusive, and maybe not interested to most of the listers.  Maybe
that's why there has been not many responses to his original post.

I strongly suggest Dr. Sun write to the Nature magazine.  Hopefully they
will publish it with/without any response from the authors, if that
discussion is meaningful and interesting to the general scientific public.

Thanks for reading,

-Guosheng 

--- Demetrios Xenides <Demetrios.Xenides..at..uibk.ac.at> wrote:

> Wouldn't also be a good idea to see something published (comment or 
> another paper) by the guy (Sengen Sun) who has started the discussion? 
> If he is so very much determined that the authors have not made an 
> important step forward on the (possible) mapping of MOs then his 
> comments would be highly appreciated by the "misleaded" scientific 
> community.
> 
> Cheers
> Demetrios
> 
> p.s. respect to the people who not only performed a study but they 
> published it as well.
> 
> 
> 
> >From: Computational Chemistry List on behalf of Sengen Sun
> >Sent: Mon 1/17/2005 4:46 PM
> >To: chemistry..at..ccl.net
> >Subject: CCL:orbitals and reality 
> >
> >I have been asked to make a summary on this year
> >discussion on this subject. I received responces from
> >10 this year. 3 of them are neutral, 5 agree, and 2
> >disagree. I am specially interested in the
> >disagreements and therefore post them here. I would
> >think the first one might be meaningful. And we will
> >have to see.
> >
> >I would be much happier if Mikael P Johansson and any
> >one else could also critisize my earlier postings on
> >the List as well :-). Here are two examples:
> >
> >http://www.ccl.net/cgi-bin/ccl/message.cgi?2003+07+28+001;
> >
> >http://www.ccl.net/cgi-bin/ccl/message.cgi?2003+06+02+016;
> >
> >The second disagreement is not specific enough. But I
> >will address it later after Mikael P Johansson's next
> >message or posting.
> >
> >Cheers!
> >
> >Sengen
> > 
> >--- Mikael P Johansson <mikael.johansson..at..helsinki.fi>
> >wrote:
> >
> >>Well, if it helps, I disagree with you :-) I will
> >>write up a "pro-orbital"
> >>mail for CCL as soon as my work load permits.
> >>
> >>Happy New Year,
> >>    Mikael J.
> >>    http://www.helsinki.fi/~mpjohans/
> >
> >--- @yahoo.com> wrote:
> >
> >>Hello Dr. Sun,
> >>
> >>It's interesting to see your posts about that paper.
> >>
> >>
> >>Since I am very busy I have not read the details of
> >>the paper. However it
> >>looks like what they did in the paper is very
> >>important and meaningful.
> >>
> >>I think they derived some information about the
> >>orbital from experiments
> >>and data analysis, similar to the X-ray data
> >>analysis in some sense. Also
> >>they mentioned that the phase component of the wave
> >>function is arbitary.
> >>Very likely they derived the real part or the
> >>imaginative part, or at
> >>least some of either.  So it's still very meaningful
> >>

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - Find what you need with new enhanced search.
http://info.mail.yahoo.com/mail_250

---

From: Paul Fleurat-Lessard <Paul.Fleurat-Lessard<<at>>ens-lyon.fr>
Date: Wed, 19 Jan 2005 16:25:30 +0100

Dear CCLers,

I have read the original paper, and I am a bit confused about it. 
Unfortunately, the last discussions around it in the list have not 
succeeded in convincing me about the results.
First, I have to say that  I am quite excited about the idea of 'seeing'
orbitals... BUT like some of us, I was taught that the MO are a 
mathematical construction. Some 'proofs' of this being:
1) Should I take the HF or CASSCF orbitals ?
A more interesting case: should I take canonical, natural or localized 
orbitals ? They all give the same total energy and total density  but 
are associated to different shapes and orbital energies.
2) Some ways of solving the Schrodinger equation do not involve orbitals 
at all. For example, the Quantum Monte Carlo approaches.

So, I must admit that I have some difficulties to understand how one can 
'see' something that is not well defined (at least for me).

Can't it be that what they have seen if the total density of N2+ ? which 
has basically the shape of the HOMO of N2 ?

Just my 2 cents,
Regards,
Paul.

PS: Despite the fact that I fully respect the work of all researchers, I 
think that it is our _duty_ to criticize our work.

-- 
Fleurat-Lessard Paul, Lecturer  e-mail: Paul.Fleurat-Lessard<<at>>ens-lyon.fr
Laboratoire de Chimie
Ecole Normale Supirieure de Lyon              Tel: + 33 (0)4 72 72 81 54
46, Allie d'Italie                            Fax: + 33 (0)4 72 72 88 60
69364 Lyon Cedex 07

Si vous ne pouvez expliquer un concept ` un enfant de six ans,
c'est que vous ne le comprenez pas complhtement.
                  Albert Einstein

---

From: "Jorge Seminario" <jorge.seminario[at]chemail.tamu.edu>
Date: Thu, 20 Jan 2005 04:36:48 -0600

Dear All,
I understand the problem is whether MO's have any physical
reality or not to be observable.  Certainly, the goal of any model we create
to explain a feature of nature is to explain such feature the best it can;
needless to say, some models are better than others.
Let's assume, as many agree, that the molecular densities can be measured,
so we can get rho(r) at any point r for the neutral of N2
and also for its vertical cation, N2+.
Let me define the difference of these two densities as the
"experimental density of the HOMO" (just a definition).
This density difference corresponds to a one-electron density,
it certainly corresponds to the ejected electron,
and therefore has correspondence to a one-electron wavefunction;
this should be trivial to accept (well, to same extent...)
Now, if you read the papers of my dear friends Levy and Perdew
several years ago, this experimental HOMO should correspond "exactly"
to the HOMO in DFT (provided you have the "exact" functional, any way
it will be a good approximation otherwise).
Thus, my point is that if we can observe one-electron densities of
molecules, we certainly can observe the HOMO (at least indirectly).
For sure, we can have another long discussion to decide
which of the theoretical HOMOs is the best but that is another problem.
Cordially
Jorge
Jorge M. Seminario
Professor  of Chemical Engineering and
Professor of Electrical Engineering
Texas A&M University
3122 TAMU
College Station, TX 77843-3122
Phone and Fax 979-845-3301
seminario[at]tamu.edu
http://cheweb.tamu.edu/faculty/seminario/

---

From: Guosheng Wu <wu_guosheng2002^at^yahoo.com>
Date: Thu, 20 Jan 2005 05:56:24 -0800 (PST)

The molecular orbital(wave function) is a mathematical tool, and also
useful and meaningful physical concept.

I guess if they had published the results ("map"  of wave function) of
1S(n=1, l=0, sphere, right?) for hydrogen atom, who else would have asked
so many questions?  Is there anything wrong with the shape of H(1S) wave
function? By the way, that is accurate solution even without any basis
set?

So what's wrong with more complicated wave function of N2?  Nothing is
wrong conceptly, right?

-Guosheng

--- Paul Fleurat-Lessard <Paul.Fleurat-Lessard^at^ens-lyon.fr> wrote:

> Fleurat-Lessard Paul, Lecturer  e-mail: Paul.Fleurat-Lessard^at^ens-lyon.fr
> Laboratoire de Chimie
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your
> Subject: line
> and send your message to:  CHEMISTRY^at^ccl.net
> 
> Send your subscription/unsubscription requests to:
> CHEMISTRY-REQUEST^at^ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow^at^nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> 
> 
> 
> 
> 
> 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com