Subject: Coupling Constants in Barostats and/or Thermostats

From: Porrini Massimiliano <max*at*impact.dyn.unipg.it>
Date: Mon, 24 Jan 2005 16:15:58 +0100 (MET)

Hi *
Does anybody which knows how can I choose the best values
for the time coupling constants \tau_P and/or \tau_T in the
Berendsen and Hoover barostats and thermostats?

I haven't found any method that I have to follow for
fixing these constants.

Thanks in Advance
massimiliano porrini

+++++++++++++++++++++++++++++++++++++++++++++++++++++
      Dott. Massimiliano Porrini
      Dipartimento di Chimica
      Universita` degli Studi di Perugia
      Via Elce di Sotto, 8
      06123 Perugia (PG) Italia
      Tel.    +39 075 585 5527
      Fax     +39 075 585 5606
      e-mail  max*at*dyn.unipg.it
+++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: "David A. Case" <case!at!scripps.edu>
Date: Mon, 24 Jan 2005 15:42:30 -0800

> Berendsen and Hoover barostats and thermostats?

Some experience from liquid water (+solute) simulations:  if you are just
using these to equilibrate the system (that is, to get to a good starting
point to start a "real" simulation), you can use fairly short values, on
the order of 0.5 to 1 psec.  But don't use such short values for "production"
work: generally speaking, the longer the better, but values in the 2-10 ps
range seem to be a reasonable compromise in sampling correct average temp
and pressure without requiring excessively long simulations.

Please note: the above is like a "rule of thumb"; I don't know what an
objective criterion would be to determine the "best" value.  You might want
to look at the following papers:

%A A. Mudi
%A C. Chakravarty
%T Effect of the Berendsen thermostat on the dynamical properties of water
%J Mol. Phys.
%V 102
%P 681-685
%D 2004

%A T. Morishita
%T Fluctuation formulas in molecular-dynamics simulations with the weak
coupling heat bath
%J J. Chem. Phys.
%V 113
%P 2976
%D 2000

Of course, if you system is not a liquid like water, then just ignore this
advice....

...dave case