Subject: CCL:orbitals and reality

From: christophe morell <christophe.morell ## ujf-grenoble.fr>
Date: Mon, 07 Feb 2005 14:01:52 +0100

The discussion of Wavefunction and reality is very interesting,
and I would like to comment the last mail of Dr.Sen

1. In contrast (of orbits), WFs disappear like ghosts outside our
mathemtical schemes! In fact, the 1954 Nobel prize was
awarded partially to Born for his interpretation that
WFs have no physical meaning.  It is also the official
interpretation in our textbooks that orbitals are not
observables and have no physical meaning. It could not
be more clear as shown by Spanget-Larsen's  posting on
Jan 20, 05. Alan Shusterman, Eric Scerri, many others,
and I are not creating any new interpretation. We are
just defending the well-established theory after deep
thinking for many years and after several years public
discussion. 

I totally disagree with this claiming. Fortunately Nobel prize
 have not been given to Born for this kind of interpretation.
Beside claiming that WF have no physical meaning is not really
an interpretation. On the contrary Born gave a statistical 
interpretation of the WF, and thus have help us to rationalize 
the wave-particule duality. (Max Born "Atomic Physics")
In Born's book, there is a chapter about "experimental evidence
 of the undulatory  nature of matter" 
My question is : is it possible that wave of matter does exist 
while the corresponding wavefunction have no physical reality?

2. The choices of the nature are electrons, their
motion (or density distribution), and the space they
occupy. 

I partially agree  with this comment. Indeed, the choice of nature
 is electron but what is the nature of electron. I don't know the
 real nature of electrons but I know  that electrons acts sometimes
 like a particule and sometimes like a wave. 
For instance, electronic beam can be scattered. (Davisson and Germer 1927). 
And the compton effect cannot be rationalized through wave mechanic.  
If an electron acts as a wave (De Broglie 1925), it can probably be 
characterized by a wafefunction, even if the wavefunction cannot up to now be
 measured or calculate accurately. 
On the other hand electronic density is human made, and its only the number
 of electron by volume units. This a result of an operation and have nothing
 to do with real nature of electrons even if electronic density can be
measured.
 This is not the choice of the nature but a choice made by the human mind
because
  a density is easier to understand  than a diffuse wave. Beside the
calculation 
using electronic density  are in theory less time consuming.

3. I must again emphasize that the electronic structure
of a quantum system cannot function physically
according to WFs in chemical reactions.

Why??
Do you have experimental or theoretical evidence?

 To my best
knowledge, I am the first person who explicitly states
so in the public, although this point was implied in
several occassions by Dewar, Bader, et. al. I also
wish to emphasize that chemistry is not about orbitals
but electron density and its reorganization as nuclei
change their positions.

This is a amazing statment. Thus the real nature of electron (as a wave)
is denied while the only important variable is electronic density, a human
representation. 
This point of view is common in Density Functional Theory (DFT). 
By the way, the DFT have been justified from wavefunctions (First
Hohenberg-Kohn theorem)
Anyway,  I am not sure that all can be explained from electronic density
and its reorganization.
Some reactions like pericyclics ring closure or Dunitz Burgi attack are
very difficult to rationalize
through DFT, while the interpretation using wavefunction is straightforward

My personal conclusion is that I don't know if wavefunctions are real or
not, but the facts are that electrons acts 
sometimes as wave( even if that hurts my common sense) and I don't think
there is waves without wafefunctions.
The meaning of wavefunction is not clear , but even if we are unable to
understand the meaning of the wavefunction, that does not imply that
wavefunctions are not real.

I am sorry for the length of my mail.

Best regards

Christophe MORELL 
christophe_morell !! yahoo.fr

---

From: Sengen Sun <sengensun _+_ yahoo.com>
Date: Sun, 6 Feb 2005 23:29:00 -0800 (PST)

--- "Dr. N. SUKUMAR" <nagams _+_ rpi.edu> wrote:

> On Sat, 5 Feb 2005 22:08:40 -0800 (PST) Sengen Sun
> wrote:
> 
> > In fact, the 1954 Nobel prize was
> > WFs have no physical meaning.
> 
> Not how I would paraphrase the Nobel citation!

It is me bad that I did not say it strictly. Forget
the Nobel citation then. The question can be asked
this way: Do we really have a conflict between our
textbooks and the Nature papers? How many people
really think that this is the time to correct our
textbooks based on these Nature papers? The authors of
the current Nature themself are not confident in what
they said. How deep do we need to go if we already see
something evidently wrong with the physical concepts?
If we count the number of a horse's teeth and if we
mix up the first two, do we need continue? :-)

> 
> > I must again emphasize that the electronic
> structure
> meaning what?

I meant that single electron WFs in multielectron
systems do not have ANY independent physical
functions. Otherwise, they are indeed physical
observables in the content of scientific experiments! 

The evident problem here to me is that some people
support the Nature paper based on how useful the
single WFs are in the mathematical treatments. This is
especially evident in the posting by Guosheng Wu. I do
not wish to address it separately.

I found that the posting by Stefan Bromley on Feb. 2
is very interesting. Based on my rough understanding
of scattering and tunnelling processes, I would say
that WFs are again very useful in mathmatical
treatments of complex physical phenomena. I do not
think that this can change WFs to be physical
observables or to have any observable properties
associated with them. Am I wrong here?

Sengen 

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - 250MB free storage. Do more. Manage less. 
http://info.mail.yahoo.com/mail_250