Subject: Re: CCL:orbitals and reality

From: Guosheng Wu <wu_guosheng2002 [] yahoo.com>
Date: Sun, 6 Feb 2005 09:42:10 -0800 (PST)

"Sorry" is that what I should say first to Dr. Sun, since really I do not
understand much about what he was talking about.  Is it about science or
philosophy, or mystery or whatever, because there seem to be many very
subjective statements about other people and about himself insetead of
pure scientific discussion... 

Please correct me if I am wrong again on the followings:
   In the framework of quantum mechanics, wave function defines the state
of motion for a system. There exists some very simple and well-defined
system, for which the solution to the Schrodinger equation is unique
(beside the arbitary phase component) and accurately sovable, and any
quantum (electron spin) or classical physical properties for the system
can be derived based on the wave function. 

   For example: for a system with 3 energy levels, e1, e2, e3,
corresponding to 3 different channels of an organic reaction, the accurate
solution to its wave function at some time (say t=200 fs, some state for a
dynamic system after scattering/interacting with another system) may be
like this:

   |psi(t=200fs)> = 0.1 |psi_1> + 0.1 |psi_2> + sqrt(0.98) |psi_3>
               (each psi_i is normalized and orthogonal to each other)

what does the wave function at t=200fs tells us?  It tells us that at that
instant time, the probability for the system at state |psi_1> is 1%, at
state |psi_2> is 1% and at state |psi_3> is 98%, any real measurement will
be finally be any of the above eigenstate with corresponding probability,
but for a chemist doing exp. in wet lab, finally he would get about 98%
productivity for channel 3 product.

It is exactly based on the way that Mr. Born would use to calculate
|<psi|psi>|^2, which is the probability density of the system at t=200fs. 

What Born did many years ago?  He provided a statistical explanation for
wave function, by a simple operation |<psi|psi>|^2, saying something like
"what is wave function? its absolute square means the probability density
for the system at some position at some time..."   It does not mean
something like "that wave function itself does not mean anything, unless
we calculate its absolute square", because besides Born's explanation, one
could simply provide other kinds of explanation to wave function, by using
something like <psi|H|psi> and saying that "what is wave function, it
means when one calculte <psi|H|psi>, one would get its energy..."  But why
Born's explanation is more important? I guess it's just because it has
less mathematical operation from |psi> to its absolute square, so more
close to the explanation of wave function itself.

For a classical system, it's equation of motion is also described by some
kind of function, such as f(x,y,z)=x^2+y^2+z^2-R^2 =0, meaning that it's
motion is always limited on a sphere.  Here, the function f(x,y,z) is not
energy, is not position,..., but just the equation of motion for the
system. Does f(x,y,z) have no any kind of physical meaning?  Still, can
not many physically meaningful properties of the system be derived from
that equation? Can not one map the function out but doing experiment?  
... ...

On the other hand, one might want to argue that probability density is
just a property of wave function, and a very important property!  

It's the wave function that determines the probability density, not the
other way, and the former has much more information than the 2nd one,
obviously.  (One can simply make up some different wave functions, but
have exactly the same electron densities. One not perfect example is in
the X-ray data, without the resolution of H atoms or environmenal info,
how could one differentiate if a special density is for OH3+ or NH4+?)
 
Wave function is not just some mad or blind maths, but it defines the
state of motion for a quantum mechanical system, and it defines
essentially everything for that system. 

> I have to say honestly that the authors of the Nature
> papers and some people blindly supporting them are
> scientifically naive on this particular issue and need
> to re-study or re-think of QM. There are no physical
> entities or physical properties directly associated
> with WFs!

Why could not one change the last sentence above into:
  "There are numerous physical entities or physical properties directly
associated with WFs, such as |<psi|psi>|^2, <psi|H|psi>, ... "

Finally, as long as there exists unique solution of wave function for a
system, it's possible to map it out through experiments, partly if not
completely.  In this sense, forgetting about the technical details and
language they used in the Nature paper, the mapping of wave functions 
means much more than what someone would say is nothing but something
made-up from their blind mind.  It's pioneering work, and deserves much
respect.

Thanks for reading.

Sincerely,

-Guosheng Wu 

--- Sengen Sun <sengensun [] yahoo.com> wrote:

> The trajectories or orbits of classical objects have
> well-defined physical meaning, and even a toddler
> could well understand them. Their physical meaning is
> decided by physical reality independant of any
> mathematical equations. I would say they are
> experimentally observable (like force field) although
> we cannot take a snapshot of them. It is also fine to
> me if you say they are not. It is of no point to argue
> for which way you say it. But it is not acceptable to
> say that electrons and nuclei are not observables!
> 
> In contrast, WFs disappear like ghosts outside our
> mathemtical schemes! In fact, the 1954 Nobel prize was
> awarded partially to Born for his interpretation that
> WFs have no physical meaning.  It is also the official
> interpretation in our textbooks that orbitals are not
> observables and have no physical meaning. It could not
> be more clear as shown by Spanget-Larsen's  posting on
> Jan 20, 05. Alan Shusterman, Eric Scerri, many others,
> and I are not creating any new interpretation. We are
> just defending the well-established theory after deep
> thinking for many years and after several years public
> discussion. 
> 
> Dr. Hultin is speculating whether some physical
> properties of electronic structure can lead to some
> information of WFs. This is surely possible for H.
> However, such an activity distinguishes from any
> experimental observation, as it is conducted in
> reference to the pictures in your mind. It is not
> based on any physical interacting relationship. WFs
> are not experimental observable whatever, simply
> because they are not the choice of the nature but
> humans. The choices of the nature are electrons, their
> motion (or density distribution), and the space they
> occupy. The reverse construction of WFs for
> multielectron systems would be extremely hard and is
> impossible to me (or I am not quite sure). Here I do
> share with Dr. N Sukumar's concern with <declaring
> that the experiment has to be wrong because we read in
> some textbook that it cannot be done>. What I am sure
> is that the Nature papers did not produce any relevant
> information for possible mathematical construction of
> WFs. I see myself to be technique-specific. We must be
> very careful to reject any competitive experiements.
> However, what they did is implicit assumptions after
> assumptions without logical connections. 
> 
> I agree well on the two points by Lou Noodleman on
> Jan. 24. It is sure that single WFs carry the
> information of physical reality, even though they are
> human-formulated. That is why they are so useful. It
> is also true that virtual orbitals carry physical
> information one way or the other. WFs are just a
> mathematical tool to dismantle the reality and to wrap
> up the pieces in order to carry them through our math
> procedures. They are just for human convenience and
> cannot be understood until we reach our destination
> where we can re-assemble them together to make sense
> in the reality. 
> 
> I must again emphasize that the electronic structure
> of a quantum system cannot function physically
> according to WFs in chemical reactions. To my best
> knowledge, I am the first person who explicitly states
> so in the public, although this point was implied in
> several occassions by Dewar, Bader, et. al. I also
> wish to emphasize that chemistry is not about orbitals
> but electron density and its reorganization as nuclei
> change their positions. The third important point is
> that chemical reactivity is decided by the easiness of
> electronic reorganization. These three points are very
> valuable in teaching and in scientific research, as
> recognized by two CCL friends recently.
>   
> I have to say honestly that the authors of the Nature
> papers and some people blindly supporting them are
> scientifically naive on this particular issue and need
> to re-study or re-think of QM. There are no physical
> entities or physical properties directly associated
> with WFs!
>  
> --- Eric Scerri <scerri [] chem.ucla.edu> wrote:
> 
> > On Saturday, January 29, 2005, at 12:46  AM,
> > konrad.hinsen [a] laposte.net
> > wrote:
> 
> > > That's my view as well and I have had the same
> > sense of bewilderment
> > > reading the recent discussion. For me the question
> > is not if orbitals
> > > are "real" but if they are useful in understanding
> > molecules. But the
> > > same comment applies to electrons and nuclei.
> > > --
> > > Konrad Hinsen
> > > -------
> > 
> > Many useful things are unobservable!
> > 
> > The question was indeed whether one can observe an
> > orbital.
> > I don't think anybody really doubts the usefulness
> > of the concept.
> > 
> 
> Another problem is what an extent there is that
> orbitals are useful in understanding molecules. They
> cannot be used in such a way that scientists in the
> same field do not understand each other (e.g., on the
> mechanism of a dipolar addition, JPC A 2001, 105,
> 10943; 10946; 10947). This is not just an occassional
> problem. Many claims of explanation based on orbitals
> in the literature turned out to be non-understandable.
> In fact, Dr. Scerri stated in a published paper: <with
> the triumph of QM, there has been an inevitable
> tendency to exaggerate its success, ...>. I can
> support such a statement by giving many examples. The
> claims of orbital observation are just one of them. 
> 
> --- Valentina VETERE <vetere [] esrf.fr> wrote:
> > Sorry I'm still in trouble here..can you please make
> > me understand why an 
> > electron can not be localized in a HOMO. Is the
> > reason that outside the 
> > orbital picture there is a probability different
> > from zero to found the 
> > electron  or are you thinking about a
> > multiconfigurational nature for the 
> > atoms?
> > 
> 
> The uncertainty of a single electron in a
> multi-electron system is not limited to a single
> orbital. This point is well established and documented
> in many textbooks. You may read some textbooks. I
> would recommend Bader's note on web:
> http://www.chemistry.mcmaster.ca/esam/
> 
> 
> Sengen
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 		
> __________________________________ 
> Do you Yahoo!? 
> All your favorites on one personal page   Try My Yahoo!
> http://my.yahoo.com 
> 
> 
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your
> Subject: line
> and send your message to:  CHEMISTRY [] ccl.net
> 
> Send your subscription/unsubscription requests to:
> CHEMISTRY-REQUEST [] ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow [] nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - Easier than ever with enhanced search. Learn more.
http://info.mail.yahoo.com/mail_250

---

From: "Dr. N. SUKUMAR" <nagams :: rpi.edu>
Date: Sun, 06 Feb 2005 13:24:11 EST

On Sat, 5 Feb 2005 22:08:40 -0800 (PST) Sengen Sun wrote:

> In fact, the 1954 Nobel prize was
> WFs have no physical meaning.

Not how I would paraphrase the Nobel citation!

> and I are just defending the well-established theory after deep
> ... It is sure that single WFs carry the
> information of physical reality, 

Do understand that this is NOT the standard interpretation of quantum
mechanics. This is how hidden variable theories interpret Q.M. The standard
interpretation does not talk about "physical reality."

> according to WFs in chemical reactions.

meaning what?

> I also wish to emphasize that chemistry is not about orbitals
> change their positions.

The Copenhagen interpretation denies "physical reality" even to positions
of electrons and nuclei.

> to re-study or re-think of QM. 
>  

What amazes me about this discussion here is that over 90% of the
argumentation is taking place without any reference to the experimental
setup of the work being disputed! Hence my reference to the story of
determining the number of a horse's teeth. Truly we are proving right some
of the more radical interpretations (a la Heisenberg) that declare that
Q.M.does not deal with the physical world, but rather with what is going on
in the observers' minds! :-)

Dr. N. Sukumar
Center for Biotechnology and Interdisciplinary Studies
Rensselaer Polytechnic Institute