Subject: Re: CCL:a question about Koopmans' theorem

From: Christopher Cramer <cramer #%# chem.umn.edu>
Date: Mon, 7 Mar 2005 15:00:01 -0600

Daniel,

Yuck! A very ugly error in the first edition of the book.

This error is corrected in the second edition (the same phrase appears 
now on p. 195 with the word "negative" preceding "orbital energy"). I 
must have made the correction on the proofs because I failed to include 
it in the errata that are listed on the web. Sorry... I'll update the 
erratum for those who have the first edition.

The errata are listed for first AND second editions (just a few so far 
for the second edition, thankfully...) as links on the page:  
http://pollux.chem.umn.edu/~cramer/backcover.html

Best regards,

Chris

On Jan 7, 2005, at 11:05 AM, Dr. Daniel Glossman-Mitnik wrote:

>  
>
>  
>
> Dear netters:
>
>  
>
> I am a bit confused about Koopmans’ theorem. In Essentials of 
> Computational
>
> Chemistry,  C.J. Cramer, Wiley, 2002, we can read on page 181: 
> “…Koopmans’
>
> theorem equates the energy of the HOMO with the IP…”. On page 182, we
>
> can read “…Koopmans´ theorem can be formally applied to electron 
> affinities
>
> (EAs) as well. i.e., the EA can be taken to be the orbital energy of 
> the lowest
>
> unoccupied (virtual) orbital…”
>
>  
>
> That is  IP = -E(HOMO)   and  EA = E(LUMO)
>
>   
>
> But many articles, quote the opposite for the EA.
>
>  
>
> As an example, in Reactivity Descriptors, PK Chattaraj et al, in the 
> book
>
> Computational Medicinal Chemistry for Drug Discovery, we can read on
>
> page 302: “… In ab initio MO theory, I and A can be approximated as the
>
>  negative of energies of HOMO and LUMO, respectivelu, using Koopmans’
>
> theorem…”
>
>  
>
> That is  IP = -E(HOMO)  and  EA = -E(LUMO)
>
>  
>
> Beyond the validity of this approximation, specially for anions, which 
> one
>
> is correct :    EA = E(LUMO)   or  EA = -E(LUMO)  ??
>
>  
>
> Thanks for your help
>
>  
>
>                                             Daniel
>
>   
>
>  
>
> ************************************************************
>
>           Dr. Daniel Glossman-Mitnik
>
>              Grupo NANOCOSMO - CIMAV
>
>    Nanociencia y Nanotecnología Computacional
>
>           Simulación y Modelado Molecular
>
> Miguel de Cervantes 120 - Comp. Ind. Chihuahua
>
>         Chihuahua, Chih. 31109 - MEXICO
>
> Tel.: (52) 614 4391151     FAX: (52) 614 4391130
>
> Part.: (52) 614 4987113    Cel.: (52) 614 1635322
>
>    E-mail:  daniel.glossman #%# cimav.edu.mx
>
>                 dglossman #%# prodigy.net.mx
>
> *************************************************************
>
>  
>
>  
>
--

Christopher J. Cramer
University of Minnesota
Department of Chemistry
207 Pleasant St. SE
Minneapolis, MN 55455-0431
--------------------------
Phone:  (612) 624-0859 || FAX:  (612) 626-2006
Mobile: (612) 597-5275
cramer #%# pollux.chem.umn.edu
http://pollux.chem.umn.edu/~cramer
(website includes information about the textbook "Essentials
     of Computational Chemistry:  Theories and Models, 2nd Edition")

---

From: utpal sarkar <utpal<<at>>cts.iitkgp.ernet.in>
Date: Tue, 8 Mar 2005 17:17:45 +0530 (IST)

Dear Dr. Glossman-Mitnik,
                         Many thanks for your mail. In the conceptual
density functional theory the Koopmans' theorem is generally written as:

        IP = -E(HOMO)  and  EA = -E(LUMO)

and hopefully there is nothing wrong in it.
Some related references are given below:

R. G. Parr, W. Yang, "Density Functional Theory of Atoms and
Molecules" Oxford University Press: Oxford, 1989, p 166.

R. G. Pearson, "Chemical Hardness: Applications from Molecules to	  
Solids" Wiley- VCH Verlag GMBH: Weinheim, Germany, 1997, p 38.

"Computational Medicinal Chemistry for
Drug Discovery" Eds. P. Bultinck et al, p 301.

"Reviews of Modern Quantum Chemistry" Ed. K. D. Sen, p 969.

Best regards,
P. K. Chattaraj

***************************************************************************
*  Dr. Pratim Kumar Chattaraj          *  Phone: 91-03222-283304 (OFFICE) 
*  Professor                           *         91-03222-278156 (RESIDENCE)
*  Department of Chemistry             *  Fax:   91-3222-255303            
*
*  Indian Institute of Technology      *  E-mail: pkc<<at>>chem.iitkgp.ernet.in  
*
*  Kharagpur 721302                    *          c_pratim<<at>>hotmail.com      
*
*  India                               *          pkc<<at>>cts.iitkgp.ernet.in   
*
*  Home Page: http://www.chem.iitkgp.ernet.in/faculty/PKC/pkc/index.htm     
*
******************************************************************************

On Fri, 7 Jan 2005, Dr. Daniel Glossman-Mitnik wrote:

> 
> 
> Dear netters:
> 
> I am a bit confused about Koopmans  theorem. In Essentials of
> Computational
>   Koopmans 
> theorem equates the energy of the HOMO with the IP  . On page 182, we
> can read   Koopmans4 theorem can be formally applied to electron
> affinities
> (EAs) as well. i.e., the EA can be taken to be the orbital energy of the
> lowest
> unoccupied (virtual) orbital  
> 
> page 302:    In ab initio MO theory, I and A can be approximated as the
> negative of energies of HOMO and LUMO, respectivelu, using Koopmans 
> theorem  
> 
>    Nanociencia y Nanotecnologma Computacional
>           Simulacisn y Modelado Molecular
>    E-mail:   <mailto:daniel.glossman<<at>>cimav.edu.mx>
> daniel.glossman<<at>>cimav.edu.mx
>                  <mailto:dglossman<<at>>prodigy.net.mx>
> dglossman<<at>>prodigy.net.mx

*****************************************
This Mail is Certified to be Virus Free.
CIC Network Security Group, IIT Kharagpur
*****************************************