Subject: Re: CCL:W:problem with solvent effect calculations

From: Arvydas Tamulis <tamulis <> mserv.itpa.lt>
Date: Fri, 18 Mar 2005 11:43:01 +0200 (EET)

Dear Noel O'Boyle and other CCL Colleagues,

I have never succeeded to get G03 optimization using  PCM or iefpcm of large
bioorganic molecule, supermolecular or supramolecular structures indeed.
In the case if somebody else know how to to do this you are welcome to teach 
me.

Let me correct Noel O'Boyle's sheme of calculations with PCM or iefpcm.

In the case if you will optimize geometry of large bioorganic molecule, 
supermolecular or supramolecular structure in the vaacum you will
get not correct mutual displacement. That will not allow later to get good
single point calculations with PCM or iefpcm.

We are doing geometry optimization of large bioorganic
molecule, supermolecular or supramolecular structures together with surrounding 
H2O molecules shell. We remove H2O molecules and only then doing calculations 
with PCM or iefpcm of large bioorganic
molecule, supermolecular or supramolecular structures.

Best regards,
Arvydas Tamulis
www.itpa.lt/~tamulis/ ******************************************

On Wed, 16 Mar 2005, Girish Ssr Suravajhula wrote:
> 
> ----- Forwarded message from noel.oboyle2 <> mail.dcu.ie -----
>    Date: Tue, 15 Mar 2005 08:56:10 +0000
>    From: Noel O'Boyle <noel.oboyle2 <> mail.dcu.ie>
> Reply-To: noel.oboyle <> ucd.ie
> Subject: Re: CCL:W:problem with solvent effect calculations
>      To: "girish, s, suravajhula" <gss006 <> latech.edu>
> 
> You need to geometry optimise the structure first, starting with a
> structure that Gaussian does correctly understand. You don't need to use
> PCM for this step. After this, geometry with PCM (if possible) or just
> do a single-point calculation with PCM.
> 
> Regards,
> Noel
> 
> On Mon, 2005-03-14 at 17:57, girish, s, suravajhula wrote:
>> Dear all,
>> 
>> I was trying to perform solvent effect calculations on calix[4]arene crown-6
> interaction with cesium in chcl3 as solvent.
>> 
>> For that I placed cesium inside the crown structure did the PCM calculations
>> 
>> But guassian gave me an error.  What its actually doing is counting the 
>> number
> if bonds cesium is formin with all the surrounding atoms. And since cesium is
> very close to many atoms its showing errors like Hydrogen has two bonds.
>> 
>> could any one suggenst me how to correct this error.
>> 
>> I would be glad if any one can suggest me any other method how I should
> perform a solvent effect on calix[4]arene crown-6 and cesium with chcl3 as 
> the
> solvent.
>> 
>> Regards.
>> 
>> Girish Suravajhula.
>> 
>> 
>> -= This is automatically added to each message by the mailing script =-
>> To send e-mail to subscribers of CCL put the string CCL: on your Subject: 
>> line
>> and send your message to:  CHEMISTRY <> ccl.net
>> 
>> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST <> ccl.net
>> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>> 
>> If your mail is bouncing from CCL.NET domain send it to the maintainer:
>> Jan Labanowski,  jlabanow <> nd.edu (read about it on CCL Home Page)
>> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>> 
>> 
>> 
>> 
>> 
> 
> 
> 
> ----- End forwarded message -----
> 
> 
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
>

---

From: Arvydas Tamulis <tamulis <> mserv.itpa.lt>
Date: Thu, 17 Mar 2005 20:09:25 +0200 (EET)

Dear Noel O'Boyle and other Colleagues,

I have never succeeded to get G03 optimization using  PCM or iefpcm of large
bioorganic molecule, supermolecular or supramolecular structures indeed.
In the case if somebody else know how to to do this you are welcome to 
teach me.

In the case if you will optimize geometry of large bioorganic 
molecule, supermolecular or supramolecular structure in the vaacum you will
get not correct mutual displacement. That will not allow later to get good
single point calculations with PCM or iefpcm.

We are doing geometry optimization of large bioorganic
molecule, supermolecular or supramolecular structures together with 
surrounding H2O molecules shell. We remove H2O molecules and only 
then doing calculations with PCM or iefpcm of large bioorganic
molecule, supermolecular or supramolecular structures.

Best regards,
Arvydas Tamulis
www.itpa.lt/~tamulis/ 
******************************************

On Wed, 16 Mar 2005, Girish Ssr Suravajhula wrote:
>> But guassian gave me an error.  What its actually doing is counting the number
> perform a solvent effect on calix[4]arene crown-6 and cesium with chcl3 as the
> solvent.
>>
>> Regards.
>>
>> Girish Suravajhula.
>>
>>
>> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line

---

From: Andreas Klamt <klamt=at=cosmologic.de>
Date: Fri, 18 Mar 2005 15:51:29 +0100

Dear Arvydas Tamulis, Noel O'Boyle and other CCL Colleagues,

while I do not have much experience with PCM optimization in Gaussian, I 
can definitely say, that my COSMO in TURBOMOLE is very robust and 
efficien even for geometry optimization of large molecules. I suggest 
that you let us have a typical start structure and we try an 
optimization here. We will communicate the results via CCL.

Andreas

-- 
-----------------------------------------------------------------------------
Dr. habil. Andreas Klamt
COSMOlogic GmbH&CoKG
Burscheider Str. 515
51381 Leverkusen, Germany

Tel.: +49-2171-73168-1  
Fax:  +49-2171-73168-9
e-mail: klamt=at=cosmologic.de
web:    www.cosmologic.de
-----------------------------------------------------------------------------
COSMOlogic
        Your Competent Partner for
        Computational Chemistry and Fluid Thermodynamics
-----------------------------------------------------------------------------

Arvydas Tamulis wrote:

> surrounding H2O molecules shell. We remove H2O molecules and only then 
> doing calculations with PCM or iefpcm of large bioorganic
>> ----- Forwarded message from noel.oboyle2=at=mail.dcu.ie -----
>> From: Noel O'Boyle <noel.oboyle2=at=mail.dcu.ie>
>> Reply-To: noel.oboyle=at=ucd.ie
>> To: "girish, s, suravajhula" <gss006=at=latech.edu>
>>
>>> Send your subscription/unsubscription requests to: 
>>> CHEMISTRY-REQUEST=at=ccl.net
> and send your message to: CHEMISTRY=at=ccl.net
>
> Send your subscription/unsubscription requests to: 
> CHEMISTRY-REQUEST=at=ccl.net HOME Page: http://www.ccl.net | Jobs Page: 
> http://www.ccl.net/jobs
> Jan Labanowski, jlabanow=at=nd.edu (read about it on CCL Home Page)