Subject: Beginner's question on docking

From: Its August <a_n_t_i_c_l_o_c_k..at..yahoo.com>
Date: Wed, 11 May 2005 03:52:27 -0700 (PDT)

Hello,
I've two question on ligand docking. Excuse me for
asking such very basic questions:

1. Docking methods calculate Binding Free Energy
differences( or Delta G) as a measure of binding
Affinity.(Please correct me if I'm wrong). Is there
any other Thermodynamic function that can replace
Delta G as a measure of binding affinity for ?

2. On Docking in a Grid: Docking programs like
AUTODOCK evalutae the Energy of a molecule on a GRID.
I beleive the a GRID point is nothing but a point in a
3d Space for which u know the binding affinity of a
particular chemical group precomputed at that GRID
point.
However in some pose of the ligands one particular
chemical group MAY NOT EXACTLY fall in one of such
GRID point(Whatever fine resolution the grid may have
) How to calcualte energy in that case? I've came
across a term like GRID INTERPOLATION. Is that
anything  to do with in such a case? 

Moreover I would like to know how additive are these
interactions. That means the energy computed for an
isolated chemical group in a GRID , is it equal for
the same group in a ligand or in a set of different
ligands? Do the other neighbouring chemical groups
exert some effect? Are there any literature references
for this?

Thanks in advance

Discover Yahoo! 
Find restaurants, movies, travel and more fun for the weekend. Check it out! 
http://discover.yahoo.com/weekend.html

---

From: "Mark Thompson" <mark %a% arguslab.com>
Date: Wed, 11 May 2005 15:02:13 -0700

You should read "Automated docking using a Lamarckian Genetic
Algorithm,....." by Morris, Goodsell, Olson, et. al.
J. Comp. Chem. 19, 1639-1662, (1998)  It will answer several of your
questions.

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request %a% ccl.net]On
Behalf Of Its August
Sent: Wednesday, May 11, 2005 3:52 AM
To: chemistry %a% ccl.net
Subject: CCL:Beginner's question on docking

Hello,

Thanks in advance

Discover Yahoo!

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
and send your message to:  CHEMISTRY %a% ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST %a% ccl.net
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs

If your is mail bouncing from ccl.net domain due to spam filters, please
use the Web based form from CCL Home Page
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+