Subject: Query- Term Symbols

From: Aaron Deskins <ndeskins_at_purdue.edu>
Date: Tue, 07 Jun 2005 09:16:50 -0500

There seem to be so many people bombarding the forum with questions, 
that I'm almost embarrased to ask this. I'm looking for a review of term 
symbols- particularly molecular. Can anyone recommend a review article 
or book? My old physical chemistry text only discusses atomic term symbols.

Any help is appreciated.

Aaron Deskins
Chemical Engineering
Purdue University

---

From: "Ojwang, J.G.O." <j.g.o.ojwang-.at.-tue.nl>
Date: Tue, 7 Jun 2005 21:24:49 +0200

Hi.

Check Haken and Wolf's "Molecular Physics and Elements of Quantum Chemistry"

Regards,
Ojwang JGO
---------------------
Eindhoven University,
The Netherlands
---------------------

-----Original Message-----
From:	Computational Chemistry List on behalf of Aaron Deskins
Sent:	Tue 6/7/2005 4:16 PM
To:	chemistry-.at.-ccl.net
Cc:	
Subject:	CCL:Query- Term Symbols

Any help is appreciated.

Aaron Deskins
Chemical Engineering
Purdue University

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
and send your message to:  CHEMISTRY-.at.-ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST-.at.-ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your is mail bouncing from ccl.net domain due to spam filters, please
use the Web based form from CCL Home Page 
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+