Subject: CCL:Reflection about the list

From: "Daniel A. Singleton" <singleton *o* mail.chem.tamu.edu>
Date: Fri, 10 Jun 2005 04:37:52 -0500

I would like to point out that the old problem of 
getting too many emails from a list is no longer an issue 
for me, and I suspect this is true for many of the 
suscribers on the list.  I filter everything with 'CCl' in 
the Subject line, putting it in a separate mailbox that I 
examine at my leisure.
      I use the CCl mailbox as a type of database, and it 
is more important to me that answers to questions be 
findable in the database than that I get fewer emails. 
 Also, I will admit that the possibility that an easy 
question has already been answered by someone else has 
kept me from answering a great many questions - if someone 
else has already answered a question, why should I bother? 
 So overall, I think the list would end up more useful to 
people if the responses went to the whole list.

Dan Singleton

---

From: "Yao-Ying Chien" <chieny !! msu.edu>
Date: Fri, 10 Jun 2005 09:57:12 -0400

Hi, 

I did the similar too. One ccl folder where contains ccl_in, ccl_save, and 
ccl_delete. 

ccl_in is where the files are filtered in.
ccl_delete is where the files will be deleted next week. 

Yao 

Daniel A. Singleton writes: 

> 
>      I would like to point out that the old problem of getting too many 
> emails from a list is no longer an issue for me, and I suspect this is 
> true for many of the suscribers on the list.  I filter everything with 
> 'CCl' in the Subject line, putting it in a separate mailbox that I examine 
> at my leisure.
>      I use the CCl mailbox as a type of database, and it is more important 
> to me that answers to questions be findable in the database than that I 
> get fewer emails. Also, I will admit that the possibility that an easy 
> question has already been answered by someone else has kept me from 
> answering a great many questions - if someone else has already answered a 
> question, why should I bother? So overall, I think the list would end up 
> more useful to people if the responses went to the whole list. 
> 
> Dan Singleton 
> 
> 
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: 
> line
> and send your message to:  CHEMISTRY !! ccl.net 
> 
> Send your subscription/unsubscription requests to: 
> CHEMISTRY-REQUEST !! ccl.net HOME Page: http://www.ccl.net   | Jobs Page: 
> http://www.ccl.net/jobs  
> 
> If your is mail bouncing from ccl.net domain due to spam filters, please
> use the Web based form from CCL Home Page 
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+ 
> 
>  
> 
>  
> 
>