Subject: Re: CCL:absorbance spectra or colored compound prediction

From: Geoff Hutchison <geoff (a) geoffhutchison.net>
Date: Mon, 13 Jun 2005 10:09:47 -0400

On Jun 13, 2005, at 2:07 AM, Rey Puiggros Oscar wrote:

> depending on the size of your system my choice would be Time  
> Dependent Density Functional Methods or ZINDO/S. The first one is  
> quite accurate but it is more expensive, while ZINDO/S is semi- 
> empirical and faster but with lower accuracy.

I'm not sure I'd completely agree with that. For neutral organic  
molecules, I think ZINDO/S does almost as well as TDDFT. Both do well  
with low-lying excited states.

e.g.
Hutchison, G. R.; et. al. J. Phys. Chem. A 2002, 106, 10596.
Fabian, J. Theor. Chem. Acc. 2001, 106, 199.

I'm sure there are similar "benchmark" studies too. (Although if  
anyone has similar comparative experiment vs. computed papers for  
charged organic species, I'd be grateful for references.)

-Geoff

---

From: John McKelvey <jmmckel = attglobal.net>
Date: Mon, 13 Jun 2005 10:40:39 -0500

For a great review see the chapter by Stefan Grimme in Vol 20 of Reviews 
in Computational  Chemistry, and the references therein.  This may be 
the best review available on the subject for ab initio based methods.

John McKelvey

Tarmo Tamm wrote:

>Hi
>
>There are numerous examples of TDDFT producing unrealistic and
>unexpected results on various systems.  The system itselt should be well
>studied both experimentally and theoretically before extracting deep
>information from TDDFT results.
>
>Molecular Physics, Vol. 103, No. 6, 2005, 1057.
>
>should provide one example of the analysis of TDDFT performance.
>
>Regards
>
>Tarmo
>
>1057 1065
>	
>On Jun 13, Rey Puiggros Oscar wrote:
>  
>
>>Hi Fred,
>> 
>>depending on the size of your system my choice would be Time Dependent Density Functional Methods or ZINDO/S. The first one is quite accurate but it is more expensive, while ZINDO/S is semi-empirical and faster but with lower accuracy.
>> 
>>Hope it helps,
>> 
>>Oscar
>>
>>________________________________
>>
>>De: Computational Chemistry List en nombre de Fridiric Ooms
>>Enviado el: dom 12/06/2005 11:01
>>Para: chemistry = ccl.net
>>Asunto: CCL:absorbance spectra or colored compound prediction
>>
>>
>>
>>Dear colleagues,
>>I am looking for a method to predict colored compounds or their absorbance spectra in UV-vis.
>>Thanks for your suggestions
>>Fred
>>
>>
>>
>>
>>Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST = ccl.net
>>HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>>
>>use the Web based form from CCL Home Page
>>
>>
>>
>>
>>
>>
>>
>>    
>>
>
>
>-= This is automatically added to each message by the mailing script =-
>To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
>and send your message to:  CHEMISTRY = ccl.net
>
>Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST = ccl.net 
>HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
>
>If your is mail bouncing from ccl.net domain due to spam filters, please
>use the Web based form from CCL Home Page 
>-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>
>
>  
>

---

From: Andreas Serr <serr :a: theorie.physik.uni-muenchen.de>
Date: Mon, 13 Jun 2005 19:41:48 +0200 (CEST)

Dear all,

S. I. Gorelsky and A. B. P. Lever used ZINDO and TD-DFT a lot for calculating
absorption spectra of (charged) transition metal complexes. There are numerous
papers where they used both techniques, but this one might be a good start:

J Organomet Chem, 635 (2001) 187-196.

The conclusions are that both methods yield similar results, most interestingly,
that this also applies to the calculated MOs (Kohn-Sham-orbitals vs.
semiempirical ZINDO/s-MOs). I do not know too much about DFT/TD-DFT, but to my
knowledge prior to that publication, DFT-theory only gives something physically
meaningful and interpretable for the overall-electron density (and all
quantities derivable from that), but not for "single electron"-wavefunctions
(=MOs). However, I might be wrong.

Best wishes,
Andreas

Geoff Hutchison wrote:
> I'm sure there are similar "benchmark" studies too. (Although if  anyone 
> has similar comparative experiment vs. computed papers for  charged 
> organic species, I'd be grateful for references.)
> 
> -Geoff

-- 
Andreas Serr

Biological Soft-Matter Theory
Department fuer Physik - Ludwig-Maximilians-Universitaet
Theresienstr. 37, D-80333 Munich, Germany
tel: +49-(0)89-2180-4559 / fax: +49-(0)89-2180-4517
room no: 302 / e-mail: serr :a: theorie.physik.uni-muenchen.de
http://www.theorie.physik.uni-muenchen.de/biophysics/