Subject: RE: absorbance spectra or colored compound prediction

From: "Rey Puiggros Oscar" <oscar.rey!at!iqs.edu>
Date: Mon, 13 Jun 2005 08:07:34 +0200

Hi Fred,
 
depending on the size of your system my choice would be Time Dependent Density Functional Methods or ZINDO/S. The first one is quite accurate but it is more expensive, while ZINDO/S is semi-empirical and faster but with lower accuracy.
 
Hope it helps,
 
Oscar

________________________________

De: Computational Chemistry List en nombre de Frédéric Ooms
Enviado el: dom 12/06/2005 11:01
Para: chemistry!at!ccl.net
Asunto: CCL:absorbance spectra or colored compound prediction

Dear colleagues,
I am looking for a method to predict colored compounds or their absorbance spectra in UV-vis.
Thanks for your suggestions
Fred

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
and send your message to:  CHEMISTRY!at!ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST!at!ccl.net
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs

If your is mail bouncing from ccl.net domain due to spam filters, please
use the Web based form from CCL Home Page
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: Tarmo Tamm <tarmo (a) chem.ut.ee>
Date: Mon, 13 Jun 2005 13:22:25 +0200

Hi

There are numerous examples of TDDFT producing unrealistic and
unexpected results on various systems.  The system itselt should be well
studied both experimentally and theoretically before extracting deep
information from TDDFT results.

Molecular Physics, Vol. 103, No. 6, 2005, 1057.

should provide one example of the analysis of TDDFT performance.

Regards

Tarmo

1057 1065
	
On Jun 13, Rey Puiggros Oscar wrote:
> De: Computational Chemistry List en nombre de Fridiric Ooms
> Para: chemistry (a) ccl.net
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST (a) ccl.net