Subject: Re: CCL:size of ligand binding pocket

From: "Dipankar Roy" <dipankarroy:at:iitb.ac.in>
Date: Thu, 16 Jun 2005 09:08:19 +0530 (IST)

Hi,
   One option that you can try is to use FADE-PADRE. It is freely
available and dose a shape analysis.
best wishes
Dipankar
> Dear CCLers,
>
> I am looking for software which is able to quantify the
> size/depth of ligand binding pockets of proteins?
>
> Thanks in advance,
> Uwe
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject:
> line
> and send your message to:  CHEMISTRY:at:ccl.net
>
> Send your subscription/unsubscription requests to:
> CHEMISTRY-REQUEST:at:ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your is mail bouncing from ccl.net domain due to spam filters, please
> use the Web based form from CCL Home Page
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>

***********************************************
   Dipankar Roy
   Computational Chemistry Laboratoty
   Dept. of Chemistry
   Indian Institute of Technology, Bombay
   India - 400076
   Phone: +91-22-2576-4130(lab)
***********************************************

         If your life is free of any failure
            You are not taking risks for success

---

From: Aniko Simon <aniko$at$simbiosys.ca>
Date: Thu, 16 Jun 2005 09:46:03 -0400

> size/depth of ligand binding pockets of proteins?

Hello Uwe,

eHiTS (http://www.simbiosys.ca/ehits/) does calculate both the size (volume) 
and depth of all possible ligand binding pockets. This information is saved  
as intermediate info. One of the detected pockets is selected and used for 
docking later on in the program. 

Another tool, that provides visualization as well, is SPROUT, de-novo ligand 
design tool (http://www.simbiosys.ca/sprout/). The program analyses all of 
the binding pockets of a protein in it's cleft detection module. See 
description of the method here: 
http://www.simbiosys.ca/sprout/eccc/cangaroo.html

Thanks,
Regards,
Aniko