Subject: CCL: ATLAS and BLAS libraries for dual-core CPUs

From: Evgenii Rudnyi <rudnyi * imtek.uni-freiburg.de>
Date: Sun, 10 Jul 2005 09:04:50 +0200

> Where might I find info on BLAS and ATLAS libraries for INTEL and AMD 
> dual-core CPUs, and Windows and Linux OSs?

Everything that concerns ATLAS is at

http://math-atlas.sourceforge.net/

ATLAS libraries is the optimized BLAS so you do not need both.

ATLAS can do multithreading indeed.

If you do not find a prebuilt library at the site above, just compile it 
> from the code. It takes some time but it is fun. Just follow docs.

Best wishes,

Evgenii Rudnyi
-- 
IMTEK-Institute for Microsystem Technology
Simulation of Microsystems
Freiburg University
Georges-Koehler-Allee 103
D-79110 Freiburg i. Br.
Germany
Tel. (+49 761) 203 7383
Fax  (+49 761) 203 7437
http://www.imtek.uni-freiburg.de/simulation/mor4ansys/
http://Evgenii.Rudnyi.Ru/

---

From: Konstantin Kudin <konstantin_kudin (a) yahoo.com>
Date: Sun, 10 Jul 2005 08:05:46 -0700 (PDT)

There is even a better alternative to Atlas' implementation of BLAS.
The GOTO library containing hand optimized assembler is nothing short
of spectacular in terms of performance:
http://www.cs.utexas.edu/users/flame/goto/

 Kostya

--- Evgenii Rudnyi <rudnyi (a) imtek.uni-freiburg.de> wrote:

> -= This is automatically added to each message by the mailing script
> =-
> To send e-mail to subscribers of CCL put the string CCL: on your
> Subject: line
> and send your message to:  CHEMISTRY (a) ccl.net
> 
> Send your subscription/unsubscription requests to:
> CHEMISTRY-REQUEST (a) ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your is mail bouncing from ccl.net domain due to spam filters,
> please
> use the Web based form from CCL Home Page 
>
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

____________________________________________________
Sell on Yahoo! Auctions   no fees. Bid on great items.  
http://auctions.yahoo.com/