Subject: Re: submitting jobs to Spartan...

From: [email-masked] (Joe M Leonard)
Date: Thu, 21 Sep 1995 02:23:12 -0400

Folks, this isn't really appropos to the list, but I wanted
to "correct" David Weng's post re: Spartan jobs.  With our latest
stuff, you can also run a bunch of molecules by copying them
all into one directory, marking it as a list by

	touch _spartandir

and then submitting the lot to Spartan via

	spartan -x list_dir_name

this will runs the individual frames in the list via the scheduler,
which can include multiple frames on a multi-processor machine, or
multiple frames on multiple machines via basket scheduling.  This
might be easier than mucking about with shells, particularly
in heterogeneous/networked setups w/multiple Spartan nodes.

For Spartan-specific stuff, you should follow this up off CCL,
but I'm sure many packages have added more-complex job scheduling
logic over the years...

Thanx for reading...

Joe Leonard
[email-masked]

---

From: ch172954 <[email-masked]>
Date: Fri, 22 Sep 1995 11:05:34 +1000 (GMT+1000)

Hello,

I tried to do freq calculations on carboxylic acids.
However, what I get for (Cl)2CH-COOH is different:
I get nothing for "SUM OF HARTREE-FOCK AND THERMAL ENERGIES".
Terminations are Normal and seems to me nothing is wrong with procedure.
I appreciate if you can lead me in this regard.

Many thanks in advance,
Mansoor

>>   --------------------------
>>   # RHF 6-31+G** fopt volume
>>   --------------------------
>>  
>>   2\\Version=CrayYMP-Unicos-G92/DFT-RevG.3\HF=-1145.6037988\RMSD=5.179e-
>>  
>>   ----------------------------------------------------
>>   # rhf/6-31+G** freq geom=checkpoint guess=check test
>>   ----------------------------------------------------
>>  
>>   WARNING-- ASSUMPTION OF CLASSICAL BEHAVIOR FOR ROTATION
>>             MAY CAUSE SIGNIFICANT ERROR
>>  
>>  
>>   WARNING-- EXPLICIT CONSIDERATION OF   6 DEGREES OF FREEDOM AS
>>             VIBRATIONS MAY CAUSE SIGNIFICANT ERROR
>>  
>>   SUM OF THERMAL ENERGIES:    0.0543060 (HARTREE/PARTICLE)
>>   SUM OF HARTREE-FOCK AND THERMAL ENERGIES: ************ (HARTREE/PARTICLE)

---

From: ldw <[email-masked]>
Date: Fri, 22 Sep 1995 10:36:00 -0700 (PDT)

Dear Netters,
  I want to find a method to calcute the flexibility of  a number of small 
peptides(lenght from 5 to 8). Who can tell me where can I find the such 
softwares(freeware is the better). The method must be efficient and fast. 
The references and suggestions about this problem is also warmly welcome.
 Thanks in advance,
 Dawei
                                         
----------  *** Dawei LIN *** ------------------
             Ph.D student of 
          Molecular Design Lab 
      Institute of Physical chemistry
            Peking University
              Beijing 100871         
                P.R.China
  Phone: 86-10-2501490  Fax:   86-10-2501725
  Email: [email-masked] 
         [email-masked] 
    URL: http://www.ipc.pku.edu.cn/ldw/ldw.htm
------------------------------------------------